Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Wiring Diagram/ Electrical problems

Join Wrangler Forum Today


Thread: Wiring Diagram/ Electrical problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-13-2013 12:00 PM
hcarlgolden
Quote:
Originally Posted by indirocz28 View Post
Hcarl, it won't let me PM you back on here.
I was looking for a service manual for my Jeep. I have a
2003 Jeep Wrangler X with 4.0L I6 FI engine. Thanks in advance for the info. My email address is hcarlgolden@gmail.com
07-11-2013 11:15 PM
indirocz28 Hcarl, it won't let me PM you back on here.
07-11-2013 05:13 AM
indirocz28 PM me if you need online service manual hcarl.
07-10-2013 09:37 PM
hcarlgolden
Quote:
Originally Posted by P0234 View Post
Grab a factory manual. They are $30 for the CD version. They have some of the best wiring diagrams I've seen in a factory manual. I can't imagine trying to troubleshoot without one.
I know your post is over a year old. Can you tell me where to find that CD info. I dont paying for something if I am getting the right info. I am looking for the entire wiring diagram for my jeep from bumper to bumper. Thanks for the help. BTW my Jeep is a 03 TJ
05-09-2012 10:52 AM
P0234 Grab a factory manual. They are $30 for the CD version. They have some of the best wiring diagrams I've seen in a factory manual. I can't imagine trying to troubleshoot without one.
05-09-2012 09:39 AM
Hankncytx For #1), my problem was corroded copper traces in the flexible board material on the back of the gauge cluster. I know how to solder, so I gingerly removed the flex board, cleaned up all of the corrosion, and soldered in some 18 gauge wire to replace the corroded traces. It's like using a jumper wire for an open circuit. Then I used hot glue to hold down the wire right over the old trace. Spray some electronics sealant over the whole thing, and put it back onto the gauge cluster. You should check each segment of copper trace with an ohmmeter or continuity tester. Sometimes you can't see the cracks.

For #5), if cleaning the contacts doesn't work, look for damage caused by corrosion.

Good luck,
Hank
05-08-2012 02:26 PM
roscoegriffin Thanks for the feedback - we'll will try this.
05-07-2012 08:11 AM
0III0forlife there is a fuse in the panel up under the dash next to the emergency brake pedal that is for the dash/running lights. adjust the steering stops out to stop your tire rub. take the center dash apart and clean the contacts on the back of the fuel gauge. and you can test for ohms there as well.
05-07-2012 07:22 AM
roscoegriffin What did you do to fix your lighting problem?
06-25-2009 02:27 PM
Keith951
Wiring Diagram/ Electrical problems

Taking a break on doing body work after installing me new JC whitney Fenders, and Im going to start working out some of the mechanical bugs.

Here are the issues Im about to start trying to fix

1.) No instrument panal/gauage lights (Headlights work)
2.) No running lights when headights are on
3.) Odometer/speedomter dont work (Sure its the speed sensor have yet to pull it to look
4.) Tire rubs on sway bar when wheel is fully turned. (Car got in a wreck some point in its life so might be a little out of wack. any other ideas?)
5.)Gas gauage does not work (any way to test the OHMS coming out of the sender before dropping the tank to see if its dead?)

-Keith

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC