Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Aftermarket Stereo Install Help !!!!

Join Wrangler Forum Today


Thread: Aftermarket Stereo Install Help !!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-05-2013 10:13 AM
BacaraJKU If possible go with the PAC Audio one. I bought my deck through crutchfield and got 50% off the PAC one with my purchase ($75).

Since music is only Stereo, I would just wire the two front leads to the interface module. Music only does left and right, not front to back. No need to wire up rear leads. If you are running a sub amp off pre-outs, you can use the Sub pre-out with no issue. If you have non-fading pre-outs, fading everything to the front channels won't impact sub. If your pre-outs fade, then you need to leave fading to 0 (or equal to front and rear).
07-05-2013 07:39 AM
woansleftpeg
Quote:
Originally Posted by superstar10 View Post
Sorry probs a dumb question but does that mean all four speakers are wired to only 2 on the adapter. also if i was to bypass the speakers past the adapter would that work without throwing codes but still use the adapter for the power supply.
Wire the front pairs from the HU (white and grey) to the rear pairs on the harness (purple and green). Fade control on the HU should be pushed all the to the front.
07-05-2013 03:42 AM
superstar10 Also the adapter i bought cost me $80 on ebay so gonna try get the money back and buy the pac audio one. the frustrating part is im getting picture but no sound
07-05-2013 03:40 AM
superstar10 Sorry probs a dumb question but does that mean all four speakers are wired to only 2 on the adapter. also if i was to bypass the speakers past the adapter would that work without throwing codes but still use the adapter for the power supply.
07-05-2013 01:20 AM
HillbillyJeeper yes 2 the two inputs.
07-05-2013 01:13 AM
Jt_Ripper
Quote:
Originally Posted by superstar10 View Post
Hi guys installing a JVC double din head unit and have ran into a bit of trouble i purchased a scosche CR4000 replacement interface which included the canbus adapter i wired all the colours from the adapter to the aftermarket head unit and all matched up. The unit turns on and all functions/video work correctly except for some strange reason i cant get any sound what so ever. Also its a 2010 with the infinity sound system. The adapter i purchased is definitely for a premium sound system or so it says Any help would be appreciated thanks.

P.s I have just read this "In Premium Amplified Systems only two input channels can be used from the aftermarket radio" would this have something to do with my problem does this mean i have to wire all 4 speakers to 2 wires hence why they tell you that you lose the ability to control balance and fader?

i cant seem to find anything about your model of interface.. the cr4000 isnt even on scosche's web page. unless i am missing something.

i personally had to bit the bullet and spend over 100 bucks on the one from Pac-audio

Pac-Audio.com Product Details | iPod Integration for your car and More by Pac-Audio - Connecting you to the future

and yes only two inputs.. might want to start there..

good luck

post what you find or fix.
07-04-2013 08:58 PM
superstar10
Aftermarket Stereo Install Help !!!!

Hi guys installing a JVC double din head unit and have ran into a bit of trouble i purchased a scosche CR4000 replacement interface which included the canbus adapter i wired all the colours from the adapter to the aftermarket head unit and all matched up. The unit turns on and all functions/video work correctly except for some strange reason i cant get any sound what so ever. Also its a 2010 with the infinity sound system. The adapter i purchased is definitely for a premium sound system or so it says Any help would be appreciated thanks.

P.s I have just read this "In Premium Amplified Systems only two input channels can be used from the aftermarket radio" would this have something to do with my problem does this mean i have to wire all 4 speakers to 2 wires hence why they tell you that you lose the ability to control balance and fader?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC