Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > yj air conditioning problems

Join Wrangler Forum Today


Thread: yj air conditioning problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-06-2013 12:02 AM
cakes567 Did you blow a ac line with the stuff? That caned ac pro or what ever I would not suggest using. Iv seen more people blow lines up with that stuff. There a high medium and low ac pressure and thoes cans only show one pressure. Same thing happed to my truck. Had work done to it and they never charged the system back up. Sence there was no pressure in the system it didn't turn anything on just like your saying. So i would double check and make sure you have the proper pressures and didn't blow up a line.
07-05-2013 10:09 PM
bubby1218
yj air conditioning problems

New to this sight, bought 1993 YJ jeep to play with after retiring .unit charged. no power to compressor. unless jumped from battery. Jumped low pressure switch at dryer still doesn't come on. Fuses and relay good. fan and compressor switch good. ground on compressor good. jump compressor with hot wire ,compressor kicks in. will not blow cold air. .Started this three days ago. had half can of 134a put in working good turned off A.C. Go get another can from store, came back to finish .Has not worked since .
THANKS FOR ANY HELP

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC