Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Error 24 (replaced TPS) Will not stay cranked

Join Wrangler Forum Today


Thread: Error 24 (replaced TPS) Will not stay cranked Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-27-2009 03:34 AM
Willbanks The TPS may be in off a bit? Could you explain please?
06-27-2009 02:11 AM
1BLKJP No, I'm highly doubting it's your fuel pump. Try disconnecting the battery for about 30 minutes and let it completely reset. Then see what it does. If that doesn't help Im thinking the TPS might be in off a bit.
06-27-2009 12:24 AM
Willbanks
Error 24 (replaced TPS) Will not stay cranked

I have a 97 sport that threw code 24 occasionaly. A few days ago it started sputtering and dying out. I had to ride the clutch and increase RPMs to get it back to a parking lot. After that I tried to crank it and it would only start long enough for the RPM to hit 1k, drop to almost 0, then to 1K and die. I replaced the TPS and still does the same thing. I can hear the fuel pump turning on with the ignition but when i checked the fuel rail and it only leaked a little fuel before the line was drained. I kept starting the pump over and over but still no pressure. Since I can hear the fuel pump turn on does this mean it may not be the problem?

I had to put 93 octane in it a day before this happen because regular was out of order. I dont know if this could be a cause but it is something I think I should share. Research says the fuel filter and fuel regulator is attached to the fuel pump, so I plan on checking those when i drop the tank.

Also the beeping that comes on when the ignition is on is different, it sounds more like a buzz/beep than the normal high tone beep.

I always appreciate the help I get from these forums, so if anyone has any advice for me I welcome it. I am trying to find an excuse to not pay $400 for a fuel pump. Thanks in advance!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:02 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC