Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > cant track down front end noise...help?

Join Wrangler Forum Today


Thread: cant track down front end noise...help? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2013 06:51 PM
wranglersteve My noise was my Stabilizer Bar Links. Took me a while to find it
07-22-2013 10:09 PM
chrisc5543 nah its been there since I got it
07-22-2013 09:54 PM
jherrington Did this noise start somewhere around the time of your exhaust replacement?
07-22-2013 09:25 PM
chrisc5543 lol
07-22-2013 09:24 PM
Big Sarge
Quote:
Originally Posted by chrisc5543 View Post
boone, I replaced every single u-joint on jeep, also took the shocks off and sway bar quick connects just to see, still there. then took my front axle off, still there, worse then Chinese water torcher!
Torture!! Jus sayin. Lol
07-22-2013 09:22 PM
chrisc5543 boone, I replaced every single u-joint on jeep, also took the shocks off and sway bar quick connects just to see, still there. then took my front axle off, still there, worse then Chinese water torcher!
07-22-2013 09:22 PM
Big Sarge
Quote:
Originally Posted by chrisc5543 View Post
its not the exhaust cause I just replaced it, do you guys know the correct tourqe the control arm bushings are supposed to be
For the upper: axle bracket nut 85 ft lbs, frame bracket nut 130 ft lbs

Lower: 55 ft lbs

And I wouldn't rule out the exhaust because you just replaced it. Have seen many threads of exhaust rubbing or making noise after new install.
07-22-2013 09:18 PM
boonefhh My shop mechanic is thinking axle u joint and decided to spray some pb blaster on them
07-22-2013 09:16 PM
chrisc5543 its not the exhaust cause I just replaced it, do you guys know the correct tourqe the control arm bushings are supposed to be
07-22-2013 09:15 PM
chrisc5543 yea It does still make noise when passenger is inside, even made my friend drive around while I searched everywhere. its really getting the best of me
07-22-2013 09:14 PM
chrisc5543 outside of cabin, passenger side, closer to firewall
07-22-2013 09:12 PM
jherrington It sounds too high pitched to be the transfer case linkage.. Is the sound coming from inside or outside of the cabin?
07-22-2013 09:10 PM
Big Sarge Does it also do it when someone is riding with you?? That's sounds like its inside the Jeep to me. Could also possibly look at the exhaust.
07-22-2013 09:03 PM
chrisc5543 should work now!!! Thanks

https://www.youtube.com/watch?v=9Qk8...e_gdata_player
07-22-2013 08:48 PM
UnlimitedRubicon
Quote:
Originally Posted by chrisc5543 View Post
how do I take it off private?

*Big Sarge beat me to it
07-22-2013 08:46 PM
Big Sarge
Quote:
Originally Posted by chrisc5543 View Post
how do I take it off private?
https://support.google.com/youtube/answer/157177?hl=en
07-22-2013 08:43 PM
chrisc5543 how do I take it off private?
07-22-2013 08:37 PM
UnlimitedRubicon "This video is private."
07-22-2013 08:35 PM
Big Sarge
Quote:
Originally Posted by chrisc5543 View Post
This is the Video, can anyone guess what it is?

https://www.youtube.com/watch?v=9Qk8...e_gdata_player
Still says the video is private
07-22-2013 08:33 PM
chrisc5543 This is the Video, can anyone guess what it is?

https://www.youtube.com/watch?v=9Qk8...e_gdata_player
07-22-2013 07:54 PM
jherrington
Quote:
Originally Posted by chrisc5543 View Post

This is the noise!!! Still cant find it

https://www.youtube.com/watch?v=9Qk8...e_gdata_player
It says the vid is private..
07-22-2013 07:51 PM
chrisc5543 [QUOTE="jherrington;3960462"]

I dont know how else to send it im computer stupid! U have an e-mail maybe I can foward it? I cant send u a privite mess cause ur inbox is full!

https://www.youtube.com/watch?v=9Qk8...e_gdata_player
07-14-2013 08:47 AM
jherrington
Quote:
Originally Posted by chrisc5543 View Post
I have a noise in my front end, passenger side that is driving me crazy and cant find it. it occurs when I hit a bump in the road, have put entire new front end on, new u joints and still not fixed. if I shake the jeep or jump on it to see if I hear it when the springs and shock work I don't get the noise, its only when im driving. any ideas
Video it.
07-14-2013 02:56 AM
chrisc5543 I have a noise in my front end, passenger side that is driving me crazy and cant find it. it occurs when I hit a bump in the road, have put entire new front end on, new u joints and still not fixed. if I shake the jeep or jump on it to see if I hear it when the springs and shock work I don't get the noise, its only when im driving. any ideas
07-07-2013 10:21 PM
TJ Skip I have exact same issue took mine into my mechanic today I can't take it anymore its making me crazy and with tommorow my child being born I don't have much time to work on my jeep
07-07-2013 09:34 PM
AtcoTrailsINC now ive got a new symptom...going to turn to back into the driveway with the wheels at full lock right i get a horrible screeching noise as if the rotors are rubbing bare metal....??? im wondering if my bad wheel bearing is going bad at an accelerated pace. either way looks like ill be tearing her down Tuesday to find out for sure..

i thought a bad ball joint there would be noticeable play in the knuckle? mine seem tight.
07-07-2013 07:43 PM
jherrington Bad ball joint.
07-07-2013 06:23 PM
mrbat23 I have it ,, My shop mechanic is thinking axle u joint and decided to spray some pb blaster on them, popping is gone but they need replaced. So i bought new ones and all ball joints, now thinking might as well do axles and regear for 35s.
07-07-2013 05:41 PM
AtcoTrailsINC
cant track down front end noise...help?

I recently developed a noise in the front end its kind of a popping noise. It happens while moving when I turn and pops louder if I make a hard right turn. I can't recreate the sound on jack stand and all joints feel solid. Only thing I know I have bad is my wheel bearing has some play. Replacing that soon. I was thinking ball joints at first but they seem good for having 170k on them.

Anyone ever have a wheel bearing pop like that?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC