Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Question: breaking in a new engine & transmission questions (Unlimited Sport, 2013)

Join Wrangler Forum Today


Thread: Question: breaking in a new engine & transmission questions (Unlimited Sport, 2013) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-18-2013 03:37 PM
MotorCityJK
Quote:
Originally Posted by COStrider View Post
Wrong

Beat it up! But beat it up by slowly increasing the rpm range incrementally. Like a sport bike. The more mikes the higher in the rpm range

Don't change your oil 5 times before 5000 miles. That's a waste of resources- $, time, etc. I've changed mine 5 times in 40,000 miles. Runs strong and has awesome mileage. Just got 23mpg @60 mph with 3.5" lift, 35" tires and lots of extra weight from bumpers winch etc. my daily average is 17 with an even mix HWY/City

I was progressively beating it by 500 and hot rodding it by 1000 miles bouncing it off rev limiter once or twice by 2000. You want the engine to work in at all RPM's and load ranges. Just what I've been told by expert engine builders. Not my own theory. Did the same with all new vehicles I've purchased- bikes, diesels (start towing a 500 miles), and Jeeps.

I've had Jeeps run strong as the day I bought them at 310,000 + miles when I sold them.

Just my opinion, but formulate your own based on what works for you!

Remember you have a 100,000 mile warranty on the engine and the Manual states break-in procedure and oil change intervals (plus the EVIC uses a logarithm to determine when to change it in the event you are unsure)
^^this exactly. Used to DD and drag race 5.0L Mustangs and built a few of my own motors. Cam would get broken in (flat tappets), oil changed, and first trip around the block it'd be off the limiter through 3 gears. 4.56 gears and a 28" rear tire I was always over 3k rpm on the freeway even in 5th gear. Those motors always ran a helluva lot better than they should have for the money I had in 'em.

Haven't quite treated the Jeep that way but my wife knew to flog it early on.
09-18-2013 02:09 PM
COStrider
Quote:
Originally Posted by tingler View Post

I took my old ford ranger one time to the local ford dealership to just get an oil change. Before I left (for some odd reason) I popped the hood and my kn intake filter is laying in the engine compartment. It was smashed up like someone grabbed it took it off for whatever reason and couldn't put it back on right. I talked to the service manager (politely) and told him my filter was damaged. I said it was not like that when I brought it in. He then told me it had probably fallen off from radical driving, hard turns etc and that nobody touched it.

I highly doubt that if it did indeed fall off and bounced around in what little space of the engine compartment that it would have gotten the amount of damage it did. I asked the service manager to replace it. He declined and said oh I'll refund you for the oil change. Needless to say I lost it, kicked over one of those orange construction barrels they had that was on the lot, cussed him out and never went back. I always made sure it was tightened down and pushed in properly. Never heard anything knocking around or noticed any driving changes.

So now I'm always highly cautious when going to any dealership. I was younger then, and didn't have alot of money, still don't, but it's just aggravating that stuff like this goes on. My attitude has changed, but I always check everything before and after I go to any dealership.
Yeah I could tell ya some dealership stories just on the jk that would blow you away but who can't? Lol

I'm only loyal to the one I go to because of the service writer. He's got my back, is fair, and has integrity. Wish that was halfway there in the wrenching side of the building. Not that they aren't somewhat nice but they always work against me and have a chip on their shoulder. Ironically I'm the one who would be justified with this stance. I've finally found its better to just be polite and positive. Sometimes I have to have a meeting with the service manager, but since that position has been filled by three different people its frustrating all around. Lol

Once I'm out of warranty and all repairs are completed I'll go back to the local ConocoPhillips station where it's family owned and they take care of me for all the right reasons and appreciate my business Its refreshing to work together with people towards a common goal instead of in an adversarial manner.
09-18-2013 01:16 PM
tingler
Quote:
Originally Posted by COStrider View Post

Thanks. Lmfao. Yeah, so true. I never would have believed it unless I saw it myself.

I was pretty worried it would blow/melt but its doing awesome. I've over it. Although its a story I'll never forget and will tell for the rest of my life!
I took my old ford ranger one time to the local ford dealership to just get an oil change. Before I left (for some odd reason) I popped the hood and my kn intake filter is laying in the engine compartment. It was smashed up like someone grabbed it took it off for whatever reason and couldn't put it back on right. I talked to the service manager (politely) and told him my filter was damaged. I said it was not like that when I brought it in. He then told me it had probably fallen off from radical driving, hard turns etc and that nobody touched it.

I highly doubt that if it did indeed fall off and bounced around in what little space of the engine compartment that it would have gotten the amount of damage it did. I asked the service manager to replace it. He declined and said oh I'll refund you for the oil change. Needless to say I lost it, kicked over one of those orange construction barrels they had that was on the lot, cussed him out and never went back. I always made sure it was tightened down and pushed in properly. Never heard anything knocking around or noticed any driving changes.

So now I'm always highly cautious when going to any dealership. I was younger then, and didn't have alot of money, still don't, but it's just aggravating that stuff like this goes on. My attitude has changed, but I always check everything before and after I go to any dealership.
09-18-2013 10:57 AM
COStrider
Quote:
Originally Posted by Ivan M View Post

wow good story right here....If that did not kill your engine nothing will, lolololo. Glad you got home safe and things worked out. These new engines are tough.
Thanks. Lmfao. Yeah, so true. I never would have believed it unless I saw it myself.

I was pretty worried it would blow/melt but its doing awesome. I've over it. Although its a story I'll never forget and will tell for the rest of my life!
09-18-2013 10:24 AM
Ivan M
Quote:
Originally Posted by COStrider View Post
Oh, forgot to mention:

The dealership neglected to replace the oil cap after an oil change and knocked my MOPAR COLD AIR INTAKE filter off a little. I drove 1000 miles through two of the largest passes in North America (Loveland & Vail) through a snowstorm that was so bad the traffic came to a halt for 30 minutes, then when I entered Arizona there says sand blowing like crazy in the air. I also was towing a popup camper and loaded to the gills with food/gear/supplies etc. To say the least, I drove it hard during this trip. Just think of all the mag chloride, sand, and other debris that could have or probably did make it into the engine!

I had it documented at a dealer in flagstaff for record purposes because I thought it might have been pretty hard on the engine. I also had them change the oil to be safe and check under the hood and the dipstick before I pull off the lot now. LOL

To my surprise I get the same mileage and have the same power I've always had.

What I learned is these new engines are much much tougher than I thought and obviously far tougher than many would believe. If it fails, I have a factory warranty and have it documented about the oil cap and air filter debacle.

Furthermore, a buddy of mine checked under his hood and noticed his CAI air filter had fallen off completely. He's not sure how long it had been that way. His runs strong too ('13). So mine was not an anomaly in that it survived all those factors combined!
wow good story right here....If that did not kill your engine nothing will, lolololo. Glad you got home safe and things worked out. These new engines are tough.
09-18-2013 10:05 AM
COStrider
Quote:
Originally Posted by boon4376 View Post

I agree with this, no need to over think it.

However, I'm not changing my initial oil until 3,000 - it comes from the factory with a very high quality synthetic made for the break in period.

After that, I'm going to just listen to the oil-change indicator which is based on your type of driving and time. If you use a full-synthetic, you can rest assured that you will be safe with this. If you use a crap oil, you'll want to change it more often than the computer says to.

As others have said - the worst thing you can do to the engine is put load on it while it's cold, and rev it too high - combining both is the worst.

I even give it a good 10-15 seconds seconds to get going in the summer just because the oil needs to get flowing anyhow - even during warm temperatures.

This engine has a lot of low end torque, so I rarely find a reason to drive the RPM needle past 3,000 RPM. Even after break in, taking it over 4,500 RPM on a regular (daily) basis will really increase wear on the piston rings. If you take it to the red line frequently, you'll find you'll get oil burning problems as early as 60,000 miles if you treat any new engine that way.
Oh, forgot to mention:

The dealership neglected to replace the oil cap after an oil change and knocked my MOPAR COLD AIR INTAKE filter off a little. I drove 1000 miles through two of the largest passes in North America (Loveland & Vail) through a snowstorm that was so bad the traffic came to a halt for 30 minutes, then when I entered Arizona there says sand blowing like crazy in the air. I also was towing a popup camper and loaded to the gills with food/gear/supplies etc. To say the least, I drove it hard during this trip. Just think of all the mag chloride, sand, and other debris that could have or probably did make it into the engine!

I had it documented at a dealer in flagstaff for record purposes because I thought it might have been pretty hard on the engine. I also had them change the oil to be safe and check under the hood and the dipstick before I pull off the lot now. LOL

To my surprise I get the same mileage and have the same power I've always had.

What I learned is these new engines are much much tougher than I thought and obviously far tougher than many would believe. If it fails, I have a factory warranty and have it documented about the oil cap and air filter debacle.

Furthermore, a buddy of mine checked under his hood and noticed his CAI air filter had fallen off completely. He's not sure how long it had been that way. His runs strong too ('13). So mine was not an anomaly in that it survived all those factors combined!
09-18-2013 09:49 AM
COStrider
Quote:
Originally Posted by boon4376 View Post

I agree with this, no need to over think it.

However, I'm not changing my initial oil until 3,000 - it comes from the factory with a very high quality synthetic made for the break in period.

After that, I'm going to just listen to the oil-change indicator which is based on your type of driving and time. If you use a full-synthetic, you can rest assured that you will be safe with this. If you use a crap oil, you'll want to change it more often than the computer says to.

As others have said - the worst thing you can do to the engine is put load on it while it's cold, and rev it too high - combining both is the worst.

I even give it a good 10-15 seconds seconds to get going in the summer just because the oil needs to get flowing anyhow - even during warm temperatures.

This engine has a lot of low end torque, so I rarely find a reason to drive the RPM needle past 3,000 RPM. Even after break in, taking it over 4,500 RPM on a regular (daily) basis will really increase wear on the piston rings. If you take it to the red line frequently, you'll find you'll get oil burning problems as early as 60,000 miles if you treat any new engine that way.
I agree with a lot of what you said until going over 4500 rpm and burning oil at 60,000 if you do.

Who's has 60,000 on the Pentastar in a Jeep?! In the mountains you definitely have to breach 4500 to stay alive on the interstate. I'll let you know when I hit 60,000 (I'm at 44,000 on my '12 now). I redline infrequently but regularly go over 4500, and when towing I hit even higher revs. It's a matter of safety for me, I'd rather thrash the motor than be in an accident or cause one by pussy footing around with today's inattentive drivers and heavy traffic.
09-18-2013 09:35 AM
COStrider
Quote:
Originally Posted by Welding Rod View Post
Just follow the owners manual for break in procedure and maintenance intervals.

I can't think of a poorly performing engine I have ever seen that wasnt the result of hard use before the engine was warmed up... This can ruin an engine. High revs or load in the first couple of seconds of start up is included here.

Never seen any problems related to engine break in if the owners manual was followed.

Personally I think it is a good idea to put some load on the (warm!) engine early on, as owners manuals suggest.
Great point. Be gentle till you hit normal operating temps. Even after break-in.
09-18-2013 09:33 AM
COStrider
Quote:
Originally Posted by Afmcronnie View Post
Ive had 4 new Jeeps in the last 5 years. Just drive it. Dont rev it over 4000 rpm until you get 2000 miles on it. I switch the oil and filter out at about 1000 miles, put synthetic in it and run it until the oil change indicator cues up. Dont worry about the trans and axles until scheduled maintenance, unless you get them wet. New motors, with precision machining, dont require a break-in like an old chevy that was re-built in my garage. Just dont beat on it.
Wrong

Beat it up! But beat it up by slowly increasing the rpm range incrementally. Like a sport bike. The more mikes the higher in the rpm range

Don't change your oil 5 times before 5000 miles. That's a waste of resources- $, time, etc. I've changed mine 5 times in 40,000 miles. Runs strong and has awesome mileage. Just got 23mpg @60 mph with 3.5" lift, 35" tires and lots of extra weight from bumpers winch etc. my daily average is 17 with an even mix HWY/City

I was progressively beating it by 500 and hot rodding it by 1000 miles bouncing it off rev limiter once or twice by 2000. You want the engine to work in at all RPM's and load ranges. Just what I've been told by expert engine builders. Not my own theory. Did the same with all new vehicles I've purchased- bikes, diesels (start towing a 500 miles), and Jeeps.

I've had Jeeps run strong as the day I bought them at 310,000 + miles when I sold them.

Just my opinion, but formulate your own based on what works for you!

Remember you have a 100,000 mile warranty on the engine and the Manual states break-in procedure and oil change intervals (plus the EVIC uses a logarithm to determine when to change it in the event you are unsure)
09-18-2013 09:31 AM
enjerhoo Lots of people will say stick to the oil change interval in the manual & that the initial frequency you describe is overkill.

But you will never convince me that a new motor generates no metal shavings that would end up in the pan. Sorry.

I followed the procedure you described. Even if it is overkill, I plan to keep mine until it hits 100K, maybe more & oil is cheap.
09-18-2013 09:10 AM
Thorshammer7 I just ran mine down the street @1039 miles to a Jiffy Lube and they said that to change the oil now would just be ripping me off and to run it till I hit 3K. I looked in the owners manual {users guide} and didn't see a low millage schedule.
07-18-2013 10:06 AM
michiganadam I would ignore what random people on the forum say for the most part. Go by the manual. But...

Run it hard. You have to break it in fast for it to be fast. It makes a difference.

Anyway theyre mostly broken in from the factory on a special machine. Thats why we dont use the old breakin methods from the 70s anymore.
07-18-2013 09:54 AM
boon4376
Quote:
Originally Posted by Afmcronnie View Post
Ive had 4 new Jeeps in the last 5 years. Just drive it. Dont rev it over 4000 rpm until you get 2000 miles on it. I switch the oil and filter out at about 1000 miles, put synthetic in it and run it until the oil change indicator cues up. Dont worry about the trans and axles until scheduled maintenance, unless you get them wet. New motors, with precision machining, dont require a break-in like an old chevy that was re-built in my garage. Just dont beat on it.
I agree with this, no need to over think it.

However, I'm not changing my initial oil until 3,000 - it comes from the factory with a very high quality synthetic made for the break in period.

After that, I'm going to just listen to the oil-change indicator which is based on your type of driving and time. If you use a full-synthetic, you can rest assured that you will be safe with this. If you use a crap oil, you'll want to change it more often than the computer says to.

As others have said - the worst thing you can do to the engine is put load on it while it's cold, and rev it too high - combining both is the worst.

I even give it a good 10-15 seconds seconds to get going in the summer just because the oil needs to get flowing anyhow - even during warm temperatures.

This engine has a lot of low end torque, so I rarely find a reason to drive the RPM needle past 3,000 RPM. Even after break in, taking it over 4,500 RPM on a regular (daily) basis will really increase wear on the piston rings. If you take it to the red line frequently, you'll find you'll get oil burning problems as early as 60,000 miles if you treat any new engine that way.
07-18-2013 09:42 AM
thejdj
Quote:
Originally Posted by Afmcronnie View Post
...I switch the oil and filter out at about 1000 miles, put synthetic in it and run it until the oil change indicator cues up...
This is my plan. I just changed to synth last weekend at 1K and did not attempt to reset the indicator (I don't know if you even can when it is not lit) and now I will wait until the indicator lights up. Unless I can't wait and change it sooner.
07-18-2013 08:43 AM
Martin10
Quote:
Originally Posted by Welding Rod View Post
I can't think of a poorly performing engine I have ever seen that wasnt the result of hard use before the engine was warmed up... This can ruin an engine. High revs or load in the first couple of seconds of start up is included here.
Now that is the TRUTH. I watch in amazement as people jam it in gear and go flying off as soon as the engine fires. Just cant wait a few seconds for oil to get to the top end.
07-18-2013 08:20 AM
Welding Rod Just follow the owners manual for break in procedure and maintenance intervals.

I can't think of a poorly performing engine I have ever seen that wasnt the result of hard use before the engine was warmed up... This can ruin an engine. High revs or load in the first couple of seconds of start up is included here.

Never seen any problems related to engine break in if the owners manual was followed.

Personally I think it is a good idea to put some load on the (warm!) engine early on, as owners manuals suggest.
07-18-2013 07:19 AM
TX 12 Gage Thanks for the info guys!

Lol, I get told that a lot (over thinking stuff)
07-18-2013 05:11 AM
Martin10 Afmcronnie gave you damn good advice. You are over thinking it. Modern engines dont require soft break in periods. Just show some restraint the first 500 miles then drive it like you want. Do like he said and change the oil at 1000 miles with synthetic.
07-18-2013 04:08 AM
Afmcronnie Ive had 4 new Jeeps in the last 5 years. Just drive it. Dont rev it over 4000 rpm until you get 2000 miles on it. I switch the oil and filter out at about 1000 miles, put synthetic in it and run it until the oil change indicator cues up. Dont worry about the trans and axles until scheduled maintenance, unless you get them wet. New motors, with precision machining, dont require a break-in like an old chevy that was re-built in my garage. Just dont beat on it.
07-17-2013 09:08 PM
TX 12 Gage
Question: breaking in a new engine & transmission questions (Unlimited Sport, 2013)

Hey guys I just bought my first new vehicle ever; a 2013 Jeep Wrangler Sport, 4-door. First Jeep I've ever owned and the newest manual I've ever driven (note: past vehicles have been '87 VW Fox (manual), '88 Chevy half-ton (auto), and '99 Brease(auto)); that being said I've got a couple questions about breaking in a new engine & transmission.

For what it's worth the current odometer reading is 270'ish.

From searching the forum/reading the owners manual I've seen references to:
- Do NOT exceed 50 mph until driving the vehicle 60 miles (completed)

- When cruising, give the engine a brief full-throttle acceleration
(Q: when doing this, what is the ideal RPM to reach?)

- Change engine oil at 500, 1500, 3000, and 5000 miles. After the 5000 mile mark proceed changing the engine oil at regular 5000 mile intervals.
(Q: what about the oil filter? does it need to be changed along with the oil during the break-in period)

- Because the vehicle is a 6-speed manual, does the transmission fluid need to be changed during the break-in period as well?

- Are there any other fluids that need to be changed? If so, at what intervals?

- What is the RPM "sweet spot" for shifting into a higher gear?
(I've currently been shifting around 2500-3000 RPMs)

- When cruising, is there an ideal RPM to drive at?


I know most of these questions are basic/beginner level questions but that is exactly what I am at the moment, a beginner. Any/all information is appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:51 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC