Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Just bought a TJ trans lost all gears

Join Wrangler Forum Today


Thread: Just bought a TJ trans lost all gears Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-21-2013 02:10 AM
Jake91 Ok that was our next step thanks. As for checking the fluid he would of had it in nuetral as hes given me crap about doin that before myself. may be awhile he decided tonight to start putting floor pans in the YJ instead of messing with the TJ
07-20-2013 10:34 PM
Riptide63 First, are you checking the fluid with the engine running and the trans in NEUTRAL? You won't get a proper reading otherwise, as the fluid level will appear higher than it really is in Park.

Governor pressure only relates to speed. The faster you go, the higher the pressure. Upshifts and downshifts are basically handled by two opposing pressures... governor pressure which is directly related to vehicle speed, and throttle pressure which is directly related to your right foot. A governor issue could cause a no upshift concern, but it should still engage into forward & reverse.

I suspect, with no engagement into Forward AND Reverse, your problem is going to be related to the pump. It's either starving for fluid due to low fluid level or debris clogging up the filter, or it's very likely to have excessive wear within the pump, converter and/or bushings due to the fact that these transmixers don't lubricate themselves while in Park... part of that whole "checking the fluid in neutral" thing.

If there's still no engagement when the fluid level is correct, I'd start by pulling the pan to see what kind of debris is laying in the bottom. Post pics of what you find.
07-20-2013 09:10 PM
Jake91 Anyone? My friend is suggesting the govenor pressure transducer, but from what I'm seeing that looks like 4spds only
07-19-2013 06:09 PM
Jake91 Ok just talked to him again hes actually got it home already. he said he got it to engage gear for a few seconds then it kicks out again it will do the same thing in all 2wd and 4hi/lo. He said he can here a whining sound like its pumping up fluid then it will grab gear and then lose it again shortly. It's full on fluid. its dark though but doesn't smell burnt

He was talking to the previous owner again today, and was told I would pop in and out of gear and downshift randomly while on the highway shortly before it went

Torque converter mabey?
07-19-2013 06:00 PM
Jake91
Just bought a TJ trans lost all gears

Ok bear with me I'm asking this for my father he isnt that great with computers.

He just picked up a 1997 TJ with 165k miles yesterday that has lost all gears. Now he hasn't had a chance to really look into the issue since its hasn't been towed home yet, but we are trying to get a jumpstart with ideas. The previous owner said he was just driving down the road and it started making noise then just started free revving. After that none of the 3 forward gears nor reverse do anything. My dad tried getting it into gear when he bought it but said it never even acted like it wanted to engage. Now we both have done some reading and I have found mention of a governor solenoid, and the shift cable just falling off does this sound like either or is it probably like we're thinking more serious.

Thanks ahead of time and I can relay any questions to him it just may take a day for response

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC