Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 04' wrangler RHD. Common Issue???

Join Wrangler Forum Today


Thread: 04' wrangler RHD. Common Issue??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-24-2009 12:05 PM
Atthehop Is the engine clean inside or is there some sludge building up.
07-24-2009 12:00 PM
lowlife bump
07-23-2009 08:11 AM
lowlife Anybody???? any opinions???
07-21-2009 05:34 PM
lowlife
04' wrangler RHD. Common Issue???

i've got a problem. my #1 cyl. had a misfire, changed plug, entire coil pack assy. and boots, and injector. still no fire. i took valve cover off to check and see if something had happened beyond the obvious. nothing appeared to be wrong. took rocker arms off, used my scope to check the lifters, there still intact, no bent pushrods, no bent rocker arms, no bent anything. put it back together and spun it over without valve cover on, i instantly noticed that the intake valve on the #1 cyl doesnt open as much as all the others. i cant measure it but it is very obvious. This jeep has 57*** miles on it, is it very common to have camshaft wear on these engines, especially on such a low mileage engine? i dont mind doing exploratory surgery but i realy dont wanna pull the head off, pull the cam out, and all that other awesome stuff without knowing 100% thats where my issues are. I know these engines are known for carbon build up, i have used some of the techniques i know about to help rid it of any carbon, but i cannot tell a BIT of difference after all the times ive done it. Sorry about the long post, but i wanted you all to know exactly what ive done so there arent any "have you tried" questions. unless theres something out there to try that i have havent. Thanks for any/all the help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC