Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > Questions regarding stereo re-install

Join Wrangler Forum Today


Thread: Questions regarding stereo re-install Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2009 12:49 PM
Jaydogg25 you can put the sub's in different boxes.. the thing that matters is the airspace. as long as the airspace is correct yuou have the box look anyway you like and/or have them in different boxes

as for that pin hole...shouldn't give you any issues since it's small
07-24-2009 03:27 PM
TheBostonWrangler OK, so I decided to get the subs & amp installed. I just pulled the subs from my basement and check this out (pics).

The left 10" Orion is caved in. This happened like 5 years ago and continued working. But now I just discovered a tiny pinhole through the middle of the speaker. I dont know when this happened.

Is the pinhole a big problem?

Also, the box is JUST too large to fit in the small space behind the backseat. Would I be able to split each speaker into separate, smaller boxes and run them both off of a 1-channel amp (Orion Extreme 400)?
07-24-2009 09:04 AM
Jaydogg25 well if you want more volume and want to keep it clean you will need a amp. radios can only go up so far before it makes speakers distort and more bass etc you have playing quicker it will happen. i have all my speakers amped. and can listen to it w/ top off and still heareverythign greak on freeway.

what i would do right now is wire your amp and sub's...then @ least get a inline x-over on your 6-1/2" speakers to take the bass out, normaly they are called inline caps. that will help alot. bc then you will have your subs doin lowend and your 6-1/2" doin what they are susposed to play mids & highs.

as for why 4" sound better could be lack of power...4" speeakers dont need much power. any high end speaker won't sound great off a radio. there is only like 17-22watts comming out of a radio (high end or factory) regardless is they say 50w or more.

myself i prefer @ least a 50w rms amp on my mid's
07-24-2009 01:10 AM
TheBostonWrangler Thanks Jay! I figured it out. I got the 6.5" Bostons working, but now I dont know what to do. I thought the factory speakers in the soundbar sounded bad at high volume, but the Bostons sound poor too.

The "factory" speakers in the soundbar that I was trying to replace are actually Infinity Kappas. I've been reading rave reviews of the Kappas all day, so maybe it's this garbage Sony Explod head unit that came with the Jeep? I should have kept the $500 Alpine from my old car.

I think I need to just go out tomorrow and get the wiring for my amp & subs before I try to determine which speakers to install.

Normally I would pull the 5 1/4 Infinitys, put them up front, and put the Bostons in the back, but my front speakers sound SO much better than the Kappas and Bostons.

Can anyone explain how stock 4 1/4" speakers could sound better than
5 1/4" Kappas or 6.5" Bostons? Do speakers in the sound bar typically vibrate or distort? I have the bass all the way down and I still get a ton of distortion in the soundbar speakers but none up front. The head unit is rated at 52x4...
07-23-2009 05:43 PM
Jaydogg25 well how i test the speaker wires to see what is (+) & (-) is.......

lets say that you remove a factory speaker and there is a orange wire and a blue wire in a plug thats on the speaker.... i cut that plug off leaving enough wire incase i need to re-splice.. i take the factory speaker and a 9v batt. i hold orange to (+) side and touch blue to (-) side and if speaker moves up it's correct.


now as for your other issue how many wires are hooked up to your factory speaker? just 2 wires or more? bc if ohm load is same (which should be) etc speaker should play fine..

does your factory speaker still play, if you reconnect them?


the other thing is if your goin to crazy working on it and you have a aftermarket radio you can always just say screw it and ignore factory wires and run new wires to your aftermarket radio...

there are some cases w/ some factory systems (infinity, bose moonsoon etc) that it is best to ignore factory amps etc and run directly to aftermarket radio, bc ohm load may differ or speakers are crossed over
07-23-2009 03:45 PM
TheBostonWrangler Ok, so the speakers fit depth-wise and diameter wise.

However, the wiring is incompatible. The current wiring has 2 sets of wires (one pos & neg white and one pos & neg blue).

I spliced the wires and joined both sets of pos & both sets of neg and put them on the Boston Pros but that did not work - I got no sound.

I also tried just one pos & neg. That made it slightly audible, but they still aren't working properly.

What am I doing wrong here? Im making sure that the wires are securly wrapped. The speakers should be fine - they are older but they were bumping a month ago in my Acura.

After Im done this I have to install my amp and subs...not looking forward
07-23-2009 01:53 PM
TheBostonWrangler
Quote:
Originally Posted by Jaydogg25 View Post
1) before you do any cutting make sure you have the depth for the speaker. would suck to cut first then find out speakers will not work bc they are too deep

if you have the depth and are 100% sure they will fit then you can use a dremel and make opening larger. you may not need dynamat since you shouldn't really have a vibration issue but you can use it if you like.

2) i assume your talking about the factory plug that hooks onto the factory 5-1/4" speaker that has 2 wires in it... if so.. you can cut the factory plug off. or some places sell adapters to plug into that plug. now if you do cut off plug leave extra wire incase u want to hook back up later on. also i use that to test wire to see whats (+) and (-). easy way to do that is w/ that factory speaker and a 9v battery. hold 1 wire on (-) side of batt then touch other wire to (+) side..if speaker moves up (away from magnet) then it's correct and you know whats (+) & (-). if it moves Down (twards magnet) then wires are reversed.


this stuff isn't too hard...just take your time and don't rush.
Thanks so much for this info.

Just to confirm:

to determine + and -, I hold one wire on - side of battery and one wire on + of the battery? Or the speaker?

Sorry, Im a little confused. Everything else made perfect sense though.
07-23-2009 12:59 PM
Jaydogg25 1) before you do any cutting make sure you have the depth for the speaker. would suck to cut first then find out speakers will not work bc they are too deep

if you have the depth and are 100% sure they will fit then you can use a dremel and make opening larger. you may not need dynamat since you shouldn't really have a vibration issue but you can use it if you like.

2) i assume your talking about the factory plug that hooks onto the factory 5-1/4" speaker that has 2 wires in it... if so.. you can cut the factory plug off. or some places sell adapters to plug into that plug. now if you do cut off plug leave extra wire incase u want to hook back up later on. also i use that to test wire to see whats (+) and (-). easy way to do that is w/ that factory speaker and a 9v battery. hold 1 wire on (-) side of batt then touch other wire to (+) side..if speaker moves up (away from magnet) then it's correct and you know whats (+) & (-). if it moves Down (twards magnet) then wires are reversed.


this stuff isn't too hard...just take your time and don't rush.
07-23-2009 12:23 PM
TheBostonWrangler
Questions regarding stereo install

My goal: Install Boston Pro 6.5" speakers in soundbar

Issues:

1. Currently speakers are 5 1/4" - how do I get these to fit? Can I just dremel a larger hole and then dynamat to kill vibration and then screw straight in to the plastic sound bar?

2. The current speakers have only one wire imput. It appears the neg & pos cables run to a clip that is inserted in to the current speakers. Can I simply remove the clip, splice the wires, and then wire in to the neg & pos ports on the Boston Pros?

For a relative newb, how difficult is this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC