Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Virus

Join Wrangler Forum Today


Thread: Virus Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-25-2013 10:34 PM
NC Bear
Quote:
Originally Posted by HelenaAG View Post
What does the message your Anti Virus give you? Also does it give you a URL that it has blocked or detected? I would need the URL to get it removed from the forum.

- dm, community support
e-ads-egads.org

or /com
08-20-2013 09:49 AM
HelenaAG
Quote:
Originally Posted by NC Bear View Post
I am also getting hit with a virus. It usually happens down near the 4 sale section. It reads ad click something or other. My virus scan blocks it each time.
What does the message your Anti Virus give you? Also does it give you a URL that it has blocked or detected? I would need the URL to get it removed from the forum.

- dm, community support
08-19-2013 09:59 PM
NC Bear I am also getting hit with a virus. It usually happens down near the 4 sale section. It reads ad click something or other. My virus scan blocks it each time.
08-14-2013 12:50 PM
HelenaAG Upgrade your Java and run a full sweep of your computer. There are a few suggestions above on how to do this. I wish I could help you more.

Good Luck,
- dm, community support
08-14-2013 10:14 AM
Cashcrazy I think this may be caused by an old java version. I am using IE and Microsoft security essentials. It hit again today when i came to the site and I noticed the java icon pop up. The file found the last three times was Win32/Sirefef.P.
08-13-2013 02:19 PM
tonymac
Quote:
Originally Posted by Cashcrazy View Post
I am getting hit with a virus when I visit the site. Anyone else have this problem? It has happened three times now. My virus protection catches it, but it's odd that it happens only when this site is open. It is attempting to install the Windows Security 2013 virus.
You might already have a virus or malware...Whatever you do, do not let that file install or you will have some fun times ahead!
Look up Malwarebytes & Combofix. Those 2 apps should clean up anything you got.
08-13-2013 11:48 AM
hankdude
Quote:
Originally Posted by Cashcrazy View Post
I am getting hit with a virus when I visit the site. Anyone else have this problem? It has happened three times now. My virus protection catches it, but it's odd that it happens only when this site is open. It is attempting to install the Windows Security 2013 virus.
This website tested "Safe"

Recommendation:

That's probably a rogue software do not install it (possibly malware)
configured your machine to run Windows automatic updates.
Clear all history and cache on your browser(s).
Make sure your Antivirus and/or anti-malware softwares are up to date and run a complete scan.
These are just a few things to start off with but you may want to check your machine and verify that it hasn't been compromised.
08-13-2013 11:24 AM
RevCo666 Running MS Essentials (updates nightly) with Komodo firewall, no virus here and I'm logged on 24/7 or until I reboot. Bet its a false positive.
08-13-2013 11:21 AM
JDsDream I came across this years ago (of course it wasn't on the forum or 2013) but it was a virus disguised as a Windows update. It had the Windows' logo and Windows' security logo but it was not a Windows related product. I had to do a system reset to make it go away.

A good rule of thumb to anyone running a Windows OS, set your Windows updates to run automatically at a specific time and never allow updates that appear in a pop-up window.
08-13-2013 10:38 AM
HelenaAG I have not heard any reports of a virus on the forum. If you could post the information your anti - virus gave you, we can review it. We would need a link that set off the software to locate the virus.

Also what browser are you using and is your Java software up to date? Often you will find Viruses hidden in ad's that attack outdated versions of Java.

- dm, community support
08-12-2013 07:43 PM
2five22 I am finding nothing with my AV program.
08-12-2013 06:31 PM
4Jeepn not sure.. perhaps clean up your page history and see if that helps?
08-12-2013 06:29 PM
Radioman Checked my antivirus software history back to May and found no record of virus attack attempts on this site.
08-12-2013 06:14 PM
Cashcrazy
Virus

I am getting hit with a virus when I visit the site. Anyone else have this problem? It has happened three times now. My virus protection catches it, but it's odd that it happens only when this site is open. It is attempting to install the Windows Security 2013 virus.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC