Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > pinging noise

Join Wrangler Forum Today


Thread: pinging noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-20-2013 06:30 AM
pozzer145
Quote:
Originally Posted by relyt View Post

What kind of RPM are you running? Gas engines don't like being under heavy load at low RPM. Go down a gear or two and it should be better, unless you have something mechanically wrong.
It is during high rpms like3500-4000 in 2nd or 3 rd gear and going up hills at high rpms is when it is really noticeable
08-19-2013 07:19 AM
relyt
Quote:
Originally Posted by pozzer145 View Post
i have a 2011 jku 6 speed, there is a pining noise when shifting. when i get under load (going uphill, or high rpms) there seems to be a pinging or rattle sound in the engine....sounds like something is going to break. anyone ever heard of this...it is still under warrenty but dealer has no idea but can hear the noise
What kind of RPM are you running? Gas engines don't like being under heavy load at low RPM. Go down a gear or two and it should be better, unless you have something mechanically wrong.
08-19-2013 06:16 AM
pozzer145
Quote:
Originally Posted by Jared66 View Post
I hear this pinging too I can create it by pressing on the pedal hard while already drivin under load . But doesn't last long. Maybe 3-4 ping then stop then 3-4 ping ish then atopic again. Can't pinpoint where it's comming from. Sounds metallic. Had issue for a little while. Throw away barring and clutch just got replaced. Same sound. Continues. So deffinetly not any of those components. 2011 with the 6 speed aswell. Goin to go to 5-30 Mobil 1 next oil change to see I it goes away.
I'm already put Mobil 1 in now but 5-20 and a Mobil 1 filter but didnt help
08-18-2013 03:51 PM
Jared66 I hear this pinging too I can create it by pressing on the pedal hard while already drivin under load . But doesn't last long. Maybe 3-4 ping then stop then 3-4 ping ish then atopic again. Can't pinpoint where it's comming from. Sounds metallic. Had issue for a little while. Throw away barring and clutch just got replaced. Same sound. Continues. So deffinetly not any of those components. 2011 with the 6 speed aswell. Goin to go to 5-30 Mobil 1 next oil change to see I it goes away.
08-18-2013 03:45 PM
UtWolf its not ok.......something will get damaged!!!
If 93 octane fuel did not get rid of it, I would take it to the dealer, let them deal with it cause something isn't right....could be a simple timing issue but as long as its under warranty continue to take it to the dealer. That's what I would be doing anyways.
08-18-2013 03:45 PM
tab22092
Quote:
Originally Posted by pozzer145 View Post
do you have any sugestions on fixing this i tried putting in a tank of 93 octain in but not helping ....is it ok and is just the way it is?
Hmmmm not to sure. Id have to hear it in person to really tell if it is true detonation to begin with. Could be timing as well. i dont know how the 3.8's control timing. I know some people do confuse transmission grumbles for detonation occasionally though. It should not come anywhere near detonation with 93 octane. If it is really detonation i would take it in to the shop. True detonations destroys engines.
08-18-2013 03:38 PM
pozzer145 do you have any sugestions on fixing this i tried putting in a tank of 93 octain in but not helping ....is it ok and is just the way it is?
08-18-2013 03:33 PM
tab22092
Quote:
Originally Posted by pozzer145 View Post
i have a 2011 jku 6 speed, there is a pining noise when shifting. when i get under load (going uphill, or high rpms) there seems to be a pinging or rattle sound in the engine....sounds like something is going to break. anyone ever heard of this...it is still under warrenty but dealer has no idea but can hear the noise
Its called detonation. Un controlled burning in the cylinders caused by low octane fuel in a high compression motor usually. Couldve just got a bad batch of fuel. I cant imagine the 3.8 detonating on 87 it dosent have a high enough compression ratio for the most part. Their are other factors that can cause this such as heat etc.
08-18-2013 03:21 PM
pozzer145
pinging noise

i have a 2011 jku 6 speed, there is a pining noise when shifting. when i get under load (going uphill, or high rpms) there seems to be a pinging or rattle sound in the engine....sounds like something is going to break. anyone ever heard of this...it is still under warrenty but dealer has no idea but can hear the noise

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC