Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > A little help to ID my trans and problem ???

Join Wrangler Forum Today


Thread: A little help to ID my trans and problem ??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-28-2013 05:41 PM
jokerchief462 Thanks BDK I forgot the French had a hand in the early wranglers.
08-28-2013 04:54 PM
BDK
Quote:
Originally Posted by jokerchief462 View Post
Compare to here. The AX-5 has a noticeable middle section and the AX-15 is what came in all 6 cylinder models.

Jeep® Transmissions and Jeep Transmission Parts - Quadratec
Thats a negatron killer! AX-15 didn't get onto the scene until 1989! Before that it was the pukegout!
08-27-2013 04:53 PM
brachilius That is an ax-15. The peugot has a two piece case that bolts down the center on the top and the bottom. It is useless.
08-27-2013 03:12 PM
WVHotWheeler So I guess it is the AX-15.
08-27-2013 12:43 PM
jokerchief462 Compare to here. The AX-5 has a noticeable middle section and the AX-15 is what came in all 6 cylinder models.

Jeep® Transmissions and Jeep Transmission Parts - Quadratec
08-27-2013 10:29 AM
WVHotWheeler
A little help to ID my trans and problem ???

It is a 89 YJ w/4.2 5sp, I put in a new clutch kit less than 125 miles ago when the motor got rebuilt,Then it got really hard to go in gear and made some noise when the clutch was pressed in,like the trow out bearing/slave cylinder was going bad.(rattle and lose preasure while it was being pressed) I tried bleeding it a few time and replaced the clutch master cylinder twice,It was a Advance clutch kit,and I remember the clerk asking witch trans I had and was not positive,he ask if it was a one piece trans or if the bell housing came off,when I said the bell housing was not made to the trans he told me it was the puegeot,and sold me that kit. Is it possable it would have fit and worked for awhile,upon taking down the trans and removing the slave/bear it had a rub mark on the surfice/face of the bearing in a circle where it was losing contact with the preasure plate,I now think after some research I think my trans is a AX/15.Thanks in advance for any help or info.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:48 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC