Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Manual tranny shifting problem?

Join Wrangler Forum Today


Thread: Manual tranny shifting problem? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-18-2007 12:09 PM
Hazzmatt Found out it's going to need a clutch kit. Had it checked by a very good mechanic, so I'm savin my pennys, should be up & running in a week or so. Thanx for all the info.
01-11-2007 03:58 PM
ufatbasted
Quote:
Originally Posted by Hazzmatt View Post
Hi, I have an 89 wrangler with a 5 speed manual and recently I have been having problems getting into gears, upshifting, downshifting. It doesn't happen all the time and with forward gears theres no grinding I just have to really push to get it in gear. It seems that if I rev the engine it helps sometimes and if I come to a complete stop downshifting into first it will pop in eventually. Reverse grinds a little but goes into gear if I shift hard & fast. There doesn't seem to be any pattern to it but it seems to be worse when its warm as odd as that seems to be. Any diagnosis as to whats going on and what to do about it? Any help would be appreciated.

I have the exact same problem. I changed the fluid and it did not help. I have a 91 with the AX15, wondering if you found out what the problem was?
12-28-2006 02:00 PM
jeepercreeper77 my friends jeep had the ba10 trans in it and he had problems with it until it finally broke.he was told that it was a junk transmission and that is way jeep switched to the ax15.i think they only used that trans(ba10) for 3yrs.
12-28-2006 08:59 AM
dos0711
Quote:
Originally Posted by Hazzmatt View Post
Hi, I have an 89 wrangler with a 5 speed manual and recently I have been having problems getting into gears, upshifting, downshifting. It doesn't happen all the time and with forward gears theres no grinding I just have to really push to get it in gear. It seems that if I rev the engine it helps sometimes and if I come to a complete stop downshifting into first it will pop in eventually. Reverse grinds a little but goes into gear if I shift hard & fast. There doesn't seem to be any pattern to it but it seems to be worse when its warm as odd as that seems to be. Any diagnosis as to whats going on and what to do about it? Any help would be appreciated.
You didn't recently change the fluid did you?
12-21-2006 10:07 PM
itsmyjeep Yeh... you might really check the fluid. Also it could be a clutch issue being worn. I do know that when shifting into reverse, like almost all sticks, because of the linkage, it's best to shift into 1st, then directly into reverse. it help set the linkage and usually slides right in. good luck
12-21-2006 09:44 PM
4Jeepn Not sure if its even the same...but I had a CJ that had stick issue's and there was some bracket that need to be rebuilt right where the stick connect to the tranny I guess. Once that happend it was great. When was the last time you changed the fluid?
12-21-2006 09:05 PM
RioGrande95
Quote:
Originally Posted by Odd is he View Post
My reverse always does the same thing, First and Second are usually hard while downshifting to a stop, mostly because I think It restricts you from going in to first when your above a certain speed, not sure about second...
X2
12-21-2006 08:53 PM
Odd is he My reverse always does the same thing, First and Second are usually hard while downshifting to a stop, mostly because I think It restricts you from going in to first when your above a certain speed, not sure about second...
12-21-2006 08:31 PM
Hazzmatt
Manual tranny shifting problem?

Hi, I have an 89 wrangler with a 5 speed manual and recently I have been having problems getting into gears, upshifting, downshifting. It doesn't happen all the time and with forward gears theres no grinding I just have to really push to get it in gear. It seems that if I rev the engine it helps sometimes and if I come to a complete stop downshifting into first it will pop in eventually. Reverse grinds a little but goes into gear if I shift hard & fast. There doesn't seem to be any pattern to it but it seems to be worse when its warm as odd as that seems to be. Any diagnosis as to whats going on and what to do about it? Any help would be appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:17 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC