Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > CB Tuning problems- need some advice

Join Wrangler Forum Today


Thread: CB Tuning problems- need some advice Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-28-2013 08:27 PM
HK_Runner Jerry delivers again!
08-28-2013 08:25 PM
black betty2012 Thanks Jerry! That was it. Got it down to 1.1 on ch20.
08-28-2013 08:50 AM
Jerry Bransford
Quote:
Originally Posted by black betty2012 View Post
Ok I'll grind some more paint off in morning and check it again. Thanks. Ill try to get some pics of my setup also.
If that doesn't help, post a couple good sharp well-lit closeup photos of the mount, one from the top & another from the bottom. It's often possible spot the problem with a mount when that's the source of a SWR problem.
08-27-2013 08:39 PM
black betty2012
Quote:
Originally Posted by Jerry Bransford View Post
I don't have much time to post a lengthy post here but there is a 99.999999% chance your high SWR is from either the antenna mount having been misassembled so its nylon insulating shoulder washer (see below) is not insulating the antenna from the mount & is therefore shorting the antenna to ground, or the powdercoating was not removed/scraped away from the bottom side of the antenna mounting bracket so the antenna mount can pick up its required ground connection. The mounting bracket & the bottom of the antenna mount must be well grounded to the Jeep. The part of the antenna mount labeled "SO-239 Coax Connector" below MUST have a good bare metal to bare metal connection to the Mounting Bracket so scrape any powdercoating away from the underside of the Mounting Bracket so the top of the "SO-239 Coax Connector" touches bare metal all the way around. A ring of bare metal around the hole on the bottom side of the Mounting Bracket is all it needs.

This is how the antenna mount MUST be assembled for the antenna to work & get its required low SWR... note the little note with red arrow I added.
Ok I'll grind some more paint off in morning and check it again. Thanks. Ill try to get some pics of my setup also.
08-27-2013 08:02 PM
Jerry Bransford The 3 SWR indication on Ch 40 with a 1.3 at Ch 1 indicates the antenna is too long. First, don't worry about what is at Ch's 1 or 40, tune it for the best/lowest SWR you can get on Ch 20 which is the mid-point of the band. That will give the best possible SWR across the entire CB band from channel 1 to 40.

Next, a NGP antenna is NEVER EVER the right type of antenna to use on a steel body/frame vehicle like a Jeep. NGP antennas are compromise antennas at best & are designed for installations like fiberglass boats that don't have a ground plane available like a Jeep has. A NGP antenna won't even come close to performing as well on a Jeep as a conventional antenna will. NGP antennas don't even work that well on fiberglass boats but that is just something fiberglass boat owners have to live with.

You will only get good antenna performance with a conventional ground-plane antenna and mount on a Jeep. Jeeps have a naturally very good ground plane so take advantage of it by using an antenna that uses the Jeep's ground plane. A NGP is not the right choice of antenna for a Jeep.

The above antenna mount shown in post #10 and a Firestik fiberglass FS series antenna will work well. Like a FS-2 (as I use), FS-3, FS-4, etc. where the number after the FS indicates its length in feet.
08-27-2013 07:46 PM
blade4804 So I have a 4' NGP adjustable firestik. When I tune it at channel 20 I have to almost complete remove the self adjuster to get 1.3, at channel 1 I am at 1.5 and 40 is 3. If I screw in the adjuster all the numbers go up. I can't seem to bring the numbers down. I have the firestik side mount. Any ideas?
08-27-2013 10:48 AM
sparky Jerry, we need to get that mount assembly diagram turned into a sticky. Seems to be where most new radio users get tripped up. Since part order and orentation are critical in this assembly.
08-27-2013 10:06 AM
HK_Runner Ah, the expert shows up...I was hoping you would, Jerry. I also think/hope it is the antenna mount, pertaining to the diagram. Make sure that nylon washer is placed correctly. Jerry's advice helped me when setting it all up.
08-27-2013 09:51 AM
Jerry Bransford I don't have much time to post a lengthy post here but there is a 99.999999% chance your high SWR is from either the antenna mount having been misassembled so its nylon insulating shoulder washer (see below) is not insulating the antenna from the mount & is therefore shorting the antenna to ground, or the powdercoating was not removed/scraped away from the bottom side of the antenna mounting bracket so the antenna mount can pick up its required ground connection. The mounting bracket & the bottom of the antenna mount must be well grounded to the Jeep. The part of the antenna mount labeled "SO-239 Coax Connector" below MUST have a good bare metal to bare metal connection to the Mounting Bracket so scrape any powdercoating away from the underside of the Mounting Bracket so the top of the "SO-239 Coax Connector" touches bare metal all the way around. A ring of bare metal around the hole on the bottom side of the Mounting Bracket is all it needs.

This is how the antenna mount MUST be assembled for the antenna to work & get its required low SWR... note the little note with red arrow I added.
08-25-2013 07:22 PM
black betty2012
Quote:
Originally Posted by HK_Runner View Post
What/how is the antenna setup and how is the coax routed? Where is the antenna mounted? Does it stick up above the roofline and do you have a hardtop on? What antenna mount are you using? I am not an expert but sounds like a ground issue.
Antenna is on teraflex mount on factory spare tire carrier. Coax ran threw tailgate and under carpet and up by ebrake. Sticks up about a foot above hard top. 3' firestik ii.
08-25-2013 09:47 AM
HK_Runner What/how is the antenna setup and how is the coax routed? Where is the antenna mounted? Does it stick up above the roofline and do you have a hardtop on? What antenna mount are you using? I am not an expert but sounds like a ground issue.
08-24-2013 09:21 PM
black betty2012 Can't get mine tuned at all. Midland 1001lwx, 3' firefly ii, and teraflex spare tire carrier mount. All channels reading are at or just a smidge below calibrate line. Dunno what's up. Put a ground wire on it and no change. Can't get swr down any.
07-16-2013 11:03 PM
HK_Runner Ah, good points made. I will retune since I have a quick disco now and try the channel 20 method. I did go to the CB shop today and confirmed that it was working properly (before the quick disconnect). I'll leave the 3 ft on for now. It is mainly for trail use anyway.
07-16-2013 09:29 AM
Jerry Bransford It is fine to tune both antennas for minimum SWR & use either as necessary.... though personally, I would just run the shorter antenna. The 4' won't make that much difference over the 3'. Heck I went from a 4' to a 3' & have been running a 2' the past ten years so it clears my garage door. Even my 2' gets out just fine & gives me several miles of range, I really never noticed the difference as my CB antennas got shorter. And yes, I know about antennas with bigger = better, I've been into ham radio since the 60's.

P.S. To make tuning your CB antennas a lot faster and easier, just tune them on Channel 20 which is the midpoint of the CB band. If it is properly tuned on 20, it will be tuned as well as possible on channels 1 and 40.
07-15-2013 10:16 PM
HK_Runner Cool, maybe I will be able to test it on a run this weekend. Will see if any of the usual suspects are heading out this Sat or Sun.

Is it okay if I use two quick disconnects, tune two antennas (a 3 ft and a 4 ft) for the best reception with both, and use one in town and the other on trips? Reason being- I can get into the garage with a 3 ft but not a 4 ft.
07-15-2013 10:04 PM
GotNet My two cents -
SWR at or below 2.0 on a Wrangler is a win and generally longer is better at these frequencies. SWR is not the whole story as a dummy load can read 1:1. Ideally you would use a field strength meter for max radiated power and lowest SWR.
07-15-2013 09:18 PM
HK_Runner Could not get below a 2 reading on 1 and 40 with the 3 ft antenna, so I switched antennas and put on a 4 foot Firefly. Now after a few attempts at tuning, I have 1.75 on both 1 and 40. Seems a bit high but is it acceptable?

Also, could an improper ground be causing this or would an improper ground give me much higher readings? If it could be a ground issue, I will sand down that body-washer area again. Not sure what else I can do at this point. Just cannot get below 1.75 with the 4 ft and below 2.0 with the 3 ft.
07-15-2013 08:07 PM
HK_Runner
CB Tuning problems- need some advice

Got everything installed and tried to do the SWR tuning. On 1, the reading was 1.3 or so, but on 40, it was over 3. That (I think) indicates an antenna that is too long. However, that tip is screwed all the way down on the Firefly FL antenna. If I lengthen the tip, then the reverse happens- good on 40 but too high on 1.

Could it be a bad ground?

CB: Uniden 520
Antenna: 3 foot Firefly
Mount: Cooltech Ultramount (license plate mount)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:54 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC