Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Hard Top wiring

Join Wrangler Forum Today


Thread: Hard Top wiring Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-22-2005 11:06 AM
BrianC Did you get your wiring problem figured out? I'm looking at putting a hard top on my 2000 TJ (that came only with soft top). Just curious if you worked out the fuse issue. Also, did you buy full steel doors?
09-20-2005 08:03 PM
Jeepfreedom
Hard Top wiring

to anyone that might be able to help me. I have a 03' jeep wrangler.when it was new it came with just a soft top. I bought the jeep this May used. I just recently bought a used 03' factory hard top. I went to the dealer and bought the wiring harness for the installation for a jeep that never has had a hard top. i wired per insturction. the thing is the fuse box is mising the wiring for the fuse. this is the number 15 slot. this goes to the rear defroster switch. I've have been to the dealer for help but they need the jeep to figure it out. I need to know how to wire the power to this fuse position in the fuse box.I need to know what the color code for the wire that is coming from the relay which is in the power distribution center which is under the hood.I have everything else is working fine but this has anyone else had this problem.


thanks for any help anybody can give me

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC