Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > a new vibration. any idea whats wrong?

Join Wrangler Forum Today


Thread: a new vibration. any idea whats wrong? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-24-2009 04:53 PM
alivowles69 thanks allot. ill do that tommorw and let you know.
08-24-2009 08:23 AM
morphious well either ur harmonic balencer is out of whack or ur engine is missing have u ever changed the plugs and wires and what not to make sure it in top notch shape and see if that helps if not then take a look at ur pulleys while the motor is running if the bottom most pulley seems to wobble then the harmonic balencer is screwed up if that appears fine check motor mounts for wear let us know what u find
08-24-2009 04:15 AM
alivowles69 it feels like an engine problem. and yes, it does it while in neutral as well.
08-23-2009 08:58 PM
morphious is it a engine problem or does it feel like a suspension problem and why are u going to 3grand on the rpm i never shift that high but thats me does it do this in neutral or just drive
08-23-2009 07:07 PM
alivowles69
a new vibration. any idea whats wrong?

hello
i have a problem with my 2004 wrangler. im a bit worried as i have never felt this before.
when i go above about 3000 revs in any gear i get what feels like engine rumble. it is constant but a few days ago it stopped for about an hour and then it started again. in the past i have had problems with the drive shaft and joints becoming worn and bent, but this time it is a completely different type of vibration. its also not the vibration that you get from having unbalanced wheels.
i havnt been to a garage yet as i live in a country where unless you tell them what to fix all they do is give you a bill for nothing. so i thought id check here first.
does anyone have any idea of what this problem is.

thanks for any help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC