Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Need Some P0171/P0174 Assistance

Join Wrangler Forum Today


Thread: Need Some P0171/P0174 Assistance Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-09-2013 11:51 AM
Holton345 They do not have anything listed for my jeep. Dang it!

I am confused. My TJ specifically lists my emissions system as "50 State" and not "49 State" or "California" so I am guessing that with 4 O2 sensors and three cats that it would be a Cali setup. But Magnaflow does not have a California compliant system for 2003. What am I missing? Mine has a flange that bolts to the big cat so that the front part is separate. The Magnaflow is a single piece copy with a cut and a clamp in the middle, nowhere near where mine is.
09-09-2013 11:47 AM
Tomdata
Quote:
Originally Posted by Holton345 View Post
I have no scan tool and do not know what a fuel trim is. More detail, please...
Without valuable diagnostic info you are just basing your repair on "this is what that other guy did to fix his similar problem". Which is fine, but you are really rolling the dice without a solid diagnosis. I just hate to see people spend $$$ and time guessing at a fix based upon a suspected pattern problem.

I would recommend you get an OBD2 scan tool that will give you live data. Spend some time learning how to use it and do some research on fuel trim and OBD2 systems. Or just spend your $$ on a part you hope and pray will fix your vehicle and see what happens.

http://youtu.be/Y4EAyYI67Cw

"Give a man a fish and he will eat for a day, teach him how to catch fish and he will eat his whole life"
09-09-2013 01:06 AM
Jerry Bransford I dunno about Eastern, the only catalytic products I've ever personally used are from Magnaflo who makes all kinds of cat systems. They are very good. The Official Site of MagnaFlow Exhaust Products - Exhaust Systems For Trucks, Suv's, American Muscle, Diesel, & Sport Compact Vehicles.
09-09-2013 12:22 AM
Holton345 I have no scan tool and do not know what a fuel trim is. More detail, please...

To Jerry, I am reading mixed reviews of Eastern, so maybe not what I linked to above. But these below are good, right? They cost a lot, unfortunately...

http://www.summitracing.com/parts/mpe-49268
09-08-2013 11:55 PM
Tomdata Check long term and short term fuel trim with scan tool. Let us know what the % is at idle, 2500rpm in neutral and cruising at freeway speeds.
09-08-2013 11:45 PM
Holton345 Does this look like a decent replacement choice, Jerry? It is just under $350. The single review is pretty good but old.

Eastern 20367 ECO II Catalytic Converter | Auto Parts Warehouse
09-08-2013 10:20 PM
Holton345 How can the sensor twig to something that happens after it in the flow? P0171 would be the 1/1 sensor, which is before the pre cat.

And what is the "official" name for these parts? I need to start researching what to do about this. Getting a bit depressed, here, heh, heh, heh...
09-08-2013 09:33 PM
Jerry Bransford Having seen my precats up close after one puked its insides down into the main catalytic converter plugging it up, I don't see much hope of repairing it.
09-08-2013 08:51 PM
Holton345
Quote:
Originally Posted by Jerry Bransford View Post
I'd bet $$$ the loose pre-cat cover is the source of the lean condition, which is indicating there is more air hitting the 02 sensor than it is expecting.
Can that be fixed other than replacement?
09-08-2013 06:47 PM
Jerry Bransford I'd bet $$$ the loose pre-cat cover is the source of the lean condition, which is indicating there is more air hitting the 02 sensor than it is expecting.
09-08-2013 01:17 PM
Holton345
Need Some P0171/P0174 Assistance

I keep Googling these and can only find "lean condition" and have had others post up much more detailed information on these. Where are you guys getting all this information from? It is not on *any* of the 15 or 20 Google hits I have read through. Just the same vague bit, that a lean condition exists and the computer is using more gas to compensate.

I was told by the dealership that the four new oxygen sensors they put in were "probably" Bosch.

So after paying them an obscene amount for four plus installation I ponied up another $135 for four of the correct NTK sensors.

And when I pulled the old (new) ones, all four were NTK.

I drove about 150 miles with many restarts, several of which were cold restarts. Late last night after the TJ had cooled down I restarted and allowed it to warm up. And the same two codes reappeared.

So obviously it was not the Bosch sensors.

I need to know what the several possible causes are for these codes as well as how to track them down so I can get to work. I want this FIXED!

By the way, the mini-cats up by the manifold are sort of barrel-shaped. This is merely a sleeve or cover that is (I guess) welded in place over the actual cat. My front sleeve (or cover) is loose. I can slide it up the pipe about an inch.

Does this merely protect the underlying cat so that if it becomes detached it is okay, or is this integral to the system and maybe the source of my codes?

Please do not guess if you do not know what part I am talking about. I can easily add a photo if need be. Just let me know.) Only answer this particular question if you actually know the answer, as I do not have any time left now to waste in running down false leads. (The other stuff can handle some surmise and guessing, though.)

My annual summer unemployment is over and the symphony season starts back up on Monday night, so I am now out of time for wrenching and have to start driving this TJ about 800 miles per week until next summer.

With that in mine, these codes are worrying me! I still get about 17 mpg on the highway, though, so I was pretty sure the sensors were bad. Obviously I was incorrect.

I am starting to stress over this one, guys...

THANKS for any help you can give me!

Wade

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:05 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC