Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > 1989 wrangler -problems

Join Wrangler Forum Today


Thread: 1989 wrangler -problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-24-2009 09:42 PM
canes454 ok thanks ill check into it
09-24-2009 08:08 AM
morphious advanced used to do it
09-24-2009 07:37 AM
canes454 no my is located on my fire wall next to my battery, dont know how or where to bring it to get it tested
09-23-2009 08:15 AM
morphious ok first the box is located under the windshield washer resivour and coolant overflow bottles u will need to take it out and get it checked
09-23-2009 07:38 AM
canes454 no one else with any ideas any one know how to test my ignition module??
09-10-2009 08:11 AM
canes454 just went over the wiriing this mornin nothin is shorted or cut like i said one day the pump cut out the next the spark went so i am stuck iam goin to pick up a cranckshaft position sensor today or tomorw to see if thats and and maybe the igntion switch no that switch is that right under the dash by the sterring wheel or sum thin thankss
09-10-2009 06:32 AM
morphious ok i sounds maybe like the ignition switch could be the prob or maybe a wire shorting in their if u have the time i would go through make sure theirs no wires contacting and make sure the switch is sending a signal to the pump the ignition control module i don't think would do this but give it a look and try shining up all the connections
09-09-2009 09:25 PM
canes454 no i checked emm and replaced emm just in case nothin chancged i have no pump at key but i can jump it of the power wire from my rear lights also great cranking power but no start could it be my crank pos sensor???
09-08-2009 07:19 PM
ncfirefighter217 i would check all my lights i had some serious issues with my power supply and it was because 1 of the sockets was gunked up the light was burning but it was still messing everyting up i got the 4.2 89 but my fuel pump is mech. so im lost on that hope this heklped a little
09-08-2009 06:51 PM
canes454
1989 wrangler -problems

1989 wrangler 4cyl 5 spd 4x4 stock - well bought it two weeks ago drove it twice store and back, buddys house and on the way back i broke down while driving home, my fuel pump wouldnt turn on by key, but it was a night so i had my lights on, when i would step on my brake lights it would turn my fuel pump on a little more and if i turned on my blinker it would get more power in sink with the blinker, but i thought my jeep was possesed, any way got it home, dumped a little fuel in the throattle body she fire right up then die so i figured no fuel to confirm the fuel pump replaced it, so put the new one in still wouldnt turn over by key, so ran a trip wire from battery so orange wire on fuel pump, turns the pump over and can get fuel to the throattle body and return lines but wont come into the TB, then i checked for spark, first was orange, then none replaced, the coil, plugs, wires, cap and rotor, iam on a budget so i can only buy a few things at a time, so i thought next it would either be the igntion constrol module or my computer and i can get them both for about a $225 but i wanted to go if i could over ride one of them or check them some how, any thing at all could help any for my first jeep oam not two impressed, iam mean the first ride was great but now nothin also replaced fuel relay checked all fuses and all grounds all good thanks again!!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC