Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Transmission and Warranty Question

Join Wrangler Forum Today


Thread: Transmission and Warranty Question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-07-2009 10:42 PM
dman23 Alright a little more info that might help, it tends to be stiff and grind just a tad when I shift from 1st to 2nd and 2nd to 3rd. But when I shift down from 4th to 3rd or 3rd to 2nd it does not grind and goes into gear smooth. Thought maybe this might help a little to resolve this. Thanks guys
10-07-2009 09:29 PM
dman23 Anyone lol?
10-07-2009 04:30 PM
dman23 Ok here's so I don't have a warranty anymore it went out 16k miles ago. Anyone know what I could do to help prevent the problem from getting worse?
10-06-2009 09:32 PM
dman23
Quote:
Originally Posted by 4Jeepn View Post
what year is the jeep... Have you had the fluid changed? How is the clutch fluid?
Its a 2002, I have never done a fluid change on the transmission, as for the clutch I havnt thought about looking since all the other gears go in smooth but im going to now.
10-06-2009 09:28 PM
4Jeepn what year is the jeep... Have you had the fluid changed? How is the clutch fluid?
10-06-2009 08:55 PM
dman23
Transmission and Warranty Question

Ok here is my problem, recently I noticed that my 2nd and 3rd gear aren’t going in as smooth like it was when I bought it at 46k mi and now I’m just about to hit 50k mi. Ill push the clutch all the way down but it seems to be stiff and almost tends to grind a bit. All other gears go in smooth, not sure what has caused this. There was an instance where I went and got my vehicle emission and the tech hoped in my jeep to pull it in the shop and put it on reverse and I turned around and hear tires squealing like someone almost got in a wreck and hit the brake and it happens to be the tech in my jeep. Not sure what he did but it stopped hard and I’m wondering if he somehow stalled out in reverse or what, but after that incident it hasn’t shifted the same. I don’t know I maybe jumping off a limb on that.

Anyways my jeep seems to be in warranty until the 10th of this month, would my warranty cover this problem even if I’m not the original owner? If anyone wants to add any info about warranty stuff go ahead, I don’t know anything about how it warrantees work. If all fails what could I do to help fix or prevent the problem from getting worse?.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:19 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC