Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Need help with id of electrical connector

Join Wrangler Forum Today


Thread: Need help with id of electrical connector Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-15-2013 10:58 AM
Hardermods Get a picture of it and we can tell you for sure
09-15-2013 10:14 AM
Toxik
Quote:
Originally Posted by Hardermods View Post
It's probably something for the automatic TJs as Jeep used the same harness throughout all the TJs you are bound to find unused connectors all over the place for different options

Thats what I was thinking but wasn't 100% certain. it really seems to have no purpose on a manual trans... it looks like a sensor or relay or??? so I guess I'll just zip tie it to something and let it be...
Thanks for the reply.
09-15-2013 10:07 AM
Hardermods It's probably something for the automatic TJs as Jeep used the same harness throughout all the TJs you are bound to find unused connectors all over the place for different options
09-15-2013 09:46 AM
Toxik
Need help with id of electrical connector

Hi, i'm a forst time poster here, and was wondering if anyone had any info on a problem I'm having? I am installing the 5 speed trans on my 01 TJ (4.0) and have a round electric component that is in the harness, just above the trans, under the area that the shifter comes thru the floor. It is round, has a silver spring wire around it, connects to nothing (dead end relay?, sensor?) It has "cannon" imprinted on it... I don't have a pic at the moment but, has anyone removed their trans and do you remember where this dead end connector is supposed to go??

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:49 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC