Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Leaking Manual Transmission NV3550

Join Wrangler Forum Today


Thread: Leaking Manual Transmission NV3550 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-17-2013 11:07 AM
AdamLC I agree with the above that it is likely a RMS. On the other hand you might benefit from spraying all your oily surfaces with some engine degreaser and clean everything up. Give you a better idea where the oil is all coming from. Cleaning everything up helped me identify my transmission shift boot was loose and oil was seeping out through it. Is your trans fluid low?

Regarding transmission fluid change. I give my personal experience because I went through the same thing you are. Shifting problems turned out to be low fluid, swapped to RP and shifting didnt get any better. After doing more reading and hearing mixed results and the solution to shifting problems being swapping to Mopar fluid I tried it. I'm much happier now with my shifts to 2nd and 3rd. Good luck fixing your shifting issues.
09-17-2013 11:02 AM
Ryman12 Hmmm from the looks of the 4th picture I would guess the valve cover gasket. Seems like its running from the top of the engine down.
09-17-2013 07:53 AM
CoachT
Quote:
Originally Posted by CoachT View Post
I have a 2002 TJ and mine was leaking about the same 1-2 drops per 24 hours. I thought it was the rear main seal too. However, when I was under the Jeep I noticed one of my oil pan bolts was missing. I replaced it and found most of the other bolts were loose so I tightened them to specs.

I also noticed a little oil coming from the valve cover gasket so I tightened those bolts as well. I took the Jeep to one of those coin operated car washes and used the engine clean function to clean as much oil from the engine, chassis, transmission, etc. It's been a month and no more leaks. I purchased a new valve cover gasket that I will install next weekend because that is a common leak point on the 4.0.

I'm not saying that your rear main seal isn't is leaking, I'm just saying check everything especially the easier things like the oil pan bolts and valve cover gasket before you go right to the rear main seal. From the looks of your third picture that shows the engine freeze plug and exhaust manifold, you have an oil leak coming from higher up on the engine. Maybe the valve cover gasket.
Sorry, the picture I am referring to is your fourth picture.
09-17-2013 07:52 AM
CoachT I have a 2002 TJ and mine was leaking about the same 1-2 drops per 24 hours. I thought it was the rear main seal too. However, when I was under the Jeep I noticed one of my oil pan bolts was missing. I replaced it and found most of the other bolts were loose so I tightened them to specs.

I also noticed a little oil coming from the valve cover gasket so I tightened those bolts as well. I took the Jeep to one of those coin operated car washes and used the engine clean function to clean as much oil from the engine, chassis, transmission, etc. It's been a month and no more leaks. I purchased a new valve cover gasket that I will install next weekend because that is a common leak point on the 4.0.

I'm not saying that your rear main seal isn't is leaking, I'm just saying check everything especially the easier things like the oil pan bolts and valve cover gasket before you go right to the rear main seal. From the looks of your third picture that shows the engine freeze plug and exhaust manifold, you have an oil leak coming from higher up on the engine. Maybe the valve cover gasket.
09-17-2013 06:44 AM
C.L. Yup; rear main leak. The drip you see is engine oil, running down behind the flywheel, and collecting at the low point of the bell housing. When driving, wind whips the occasional drop back and coats the undercarriage.

Free rust prevention!
09-17-2013 12:48 AM
YjKalamity I'm having a hard time seeing the pictures on my phone, but it could be a rear main seal leak. If it is I wouldn't worry about it. All jeeps come factory with leaky rear mains after all!
09-17-2013 12:18 AM
golfcoursecrawler
Leaking Manual Transmission NV3550

Hello everyone,

I just joined your great community and am still happy about all the useful tips I find around here. I bought a 2000 Wrangler Sahara with nearly 190.000 miles.
Because it shifts a little rough into second, I thought I'll give it a change of transmission fluid and fill it up with Royal Purple Synchromax.

However: the transmission looks incredibly oily and leaks a little bit (1-2 drops within 24 hours of not moving). Do you think I should just change the oil anyway or do I have to do some more fixing before wasting the oil if I have to fix it soon.

That said, I am a complete newbie

Thank you!

Picture 1 & 3: Thats where the oil drop came from but there is some other point where a drop begins to form.

Picture 4: Could anyone tell me what that actually is? It sits further up and I think there might be a screw missing. If you look closely in the upper part of the picture, there is a little wall and 1 screw to the left of it in the dark, but no screw right. I guess I am just paranoid.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC