Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Clutch issues?

Join Wrangler Forum Today


Thread: Clutch issues? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2009 05:22 PM
Andy1
Clutch will not disengage

I have a 1997 Wrangler; I drove it to my daughter’s soccer practice with no issues. After practice I hopped in and started it up. I could not get it in gear, I shut the jeep off put it in gear and started it again. When I push the clutch in it moves a little bit but it was not stalling. I changed the slave and it still did the same thing, then I changed the master and it is still doing the same thing. I am totally at a loss as to what it could be.. Any help is much appreciated. Thanks
10-26-2009 10:31 AM
sbarkie Thanks for the info, I guess I will have to look into taking it apart. I just never had a clutch with that problem. If you don't push the pedal the last 2 inches it doesn't make any noise and the clutch performs fine. It shifts fine and doesn't drag when at a stop light. Is there anyway it can be disengaging too far.
10-23-2009 09:53 PM
rrich All the way up - engaged - the trans is turning, the TO is not touching. Noise comes from the tranny input bearing.

Part way down the TO's turning and the trans input shaft is turning. Noise comes from the tranny input bearing or the TO bearing.

All the way to the floor - completely disengaged - the trans input shaft stops turning, but the flywheel is still turning as well as the clutch cover. The disc is stopped.

The only things that can make noise all the way down is the pilot bearing or bushing - or a disk that's self destructing. If it's a bearing the bearing itself can go bad. If it's a bushing it could be so warbled out the shaft is wobbling around, making the noise.
And - the TO bearing is turning - most likely your problem.

Backwards issue --
The clutch disk is relatively flat on one side, the other side has the springs on it - that portion is raised about 1/2 inch. The flywheel center is not deep enough to clear that part of the disc. The cover (pressure plate assy) is open in the center to accommodate it. If you did manage to to force it all together with the disk backwards and bolt up the bellhousing (a trick in itself) you would not be able to disengage the clutch at all.

Seems like I've seen a tractor or backhoe that was flat on both sides. On those you have to install it with the arrows pointing the right way.
10-23-2009 12:38 PM
sbarkie
clutch issues

rrich you say the clutch can't go in backwards? I just acquired a 1997 tj with a clutch issue. If you push the clutch all the way to the floor you can here a grinding noise. If you let it out a little the noise stops and the clutch works fine. I thought maybe the clutch was in backwards. Any other ideas.
10-23-2009 02:39 AM
cyber1satan thanks, ill try that within the next couple days
10-23-2009 02:23 AM
rrich Sounds like the MC is holding pressure for some reason.
Did you replace it?
Have you changed anything with the pedal?
Is there a return spring on the pedal that pulls it up? (I don't know if there is supposed to be one or not.) Have a look.

If there isn't supposed to be an external spring on the pedal, try lifting it up with your foot a second, then see if the pedal feels too high.

You might even try loosening the bolts holding the MC on the firewall - just enough so the MC wiggles a little, then see if the pedal still is too high. That allows the piston to travel back in farther, past the bleed hole, releasing the pressure.

Let us know.
10-23-2009 01:35 AM
cyber1satan I only have to push the clutch in about 1-2in to disengage it. When i first installed the new clutch it engaged about an inch from the floorboard. So i just have a high pedal right now. and i replaced the old clutch for the same reason. The jeep only has 47k miles on it, so it just seems like something is wrong here.
10-22-2009 02:31 PM
rrich Good questions - we need an answer to be able to help. Answer about both the original and now the new one - same problems? As much information as you can give is helpful.

I've never seen a clutch disc that can go on backwards. The raised spring damper portion won't let it. (Other than a tractor.)

Was the disc new or a rebuilt one? I've seen how they "rebuild" them, I'd NEVER use one. (For example the waffle spring gets rebent in a press, not replaced. The little coil springs get stretched in another press. The only new parts are the linings and the rivets. Junk!)
10-22-2009 01:21 PM
03rubi When you say it acts like it is wearing out, what symptoms are you experiencing? Is it slipping, engaging with a high pedal position, or grabbing? What was the original clutch doing that made you replace it?
10-22-2009 02:42 AM
cyber1satan I made sure the disc was facing the correct direction. Maybe ill try a LUK clutch.
Does anyone know if theres a warranty on the LUK clutches. The one i have in there now is Valeo and has a lifetime warranty, i just dont want to spend 3hrs changing the clutch every few weeks.
10-22-2009 02:21 AM
Jerry Bransford The best replacement clutch kit you can buy for the TJ is made by Luk and is only $150 so it's not like you didn't pay what you should have. Did you get the clutch disk in facing the right direction? It should have been marked which side faces the flywheel.

And you're not supposed to refinish the TJ's flywheel at all. At most, if any glazing is present, you're only supposed to lightly sand any glazing present off with only emory cloth or a light grade of sandpaper.
10-22-2009 02:13 AM
cyber1satan
Clutch issues?

I recently installed a clutch in my 2003 rubicon. But now it feels like the clutch is already wearing out after only about 1000 to 2000 miles. What could cause it to wear out that quickly? When i replaced the clutch i did not resurface the flywheel because there was no sign of wear on it and very few hotspots. i have been in some deep water, could that have damaged it, or did i just get a faulty cllutch kit? I know im a little abusive on the clutch but not that horrible. Also it was a cheap kit, about 150-200 bucks. Would a high performance clutch make much of a difference in how quickly it wears?
Thanks for any help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC