Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 89 wrangler question

Join Wrangler Forum Today


Thread: 89 wrangler question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-23-2009 02:15 PM
NAVYCHIEF i went to ace and got one. about $1.25. just big enough to fit the shaft and about 1" long. i had to cut the one i put in till i got the correct length. they make one called a permiloc that does the same thing without and flex.i used a pretty stiff spring.
10-23-2009 01:41 PM
cwbymt1973 ok cool thanks chief, and i finally found what that switch is, its the command trac swtich vaccum operated. what kind of spring did you use on yours to make it a soild like axle

matt
10-23-2009 12:53 PM
NAVYCHIEF not really, the stuff that's there is all going around anyway. tj's have a solid front axle and they work ok. in essence all you are doing is "creating" a solid axle. it drives slightly different but not annoyingly so.
10-23-2009 12:32 PM
cwbymt1973 so if i was to do the stiffer spring and keep it locked all the time will this hurt the front diff as i use this as a daily driver
10-21-2009 10:15 PM
tlrrob1000 Thats what the blue one is! My axle won't shift and I found the blue one with a screw capping it off. Hmmm coulsd this cause the issue? I havn't checked for a vacuum leak yet.
10-21-2009 08:56 PM
NAVYCHIEF i used the spring mod on mine and it works great.
10-21-2009 08:55 PM
buckshot500 No problem, we prolly have even more answers to questions you haven't thought of yet!
10-21-2009 08:40 PM
cwbymt1973 that might be how its suppose to be, but not how mine is. i will have to check that tomorrow thanks alot
10-21-2009 08:20 PM
buckshot500 Not sure what year you have, but it sounds like this diagram may prove helpful to you.
Number one, is the big black plastic baseball under the battery. I'd bet number five is your module. Any one of the colored plastic vacuum lines can be rerouted with rubber vacuum lines from the nearest parts store.
10-21-2009 05:44 PM
cwbymt1973 i have three vaccum lines going to the front axle 2 yellow and 1 green. i am putting the pics up next
10-21-2009 05:39 PM
Coyote_94YJ I would need a picture of this module to make a determination but it could be either a relay or a map sensor.

The vacuum line goes to the front axle and transfer case. That little vacuum line is your only means of getting 4WD so look after it carefully or modify your front end. There are a couple ways to do that. The first is a product called Posi-Lock. It changes out the vacuum motor and lines for a cable that you pull in the cab. The second is what I did. Remove the vacuum motor off the front axle and remove the shift fork off the shaft and put a stiff spring in there to keep it engaged all the time. The 3rd option is to get a one piece axle shaft from a TJ and put it in place of your existing axle shaft.
10-21-2009 05:16 PM
cwbymt1973
89 wrangler question

ok so on the firewall to the right of the battery is a mounted module i am guessing with a wire grounded to the firewall and then wires going to the main wire harness and a vaccum line comming out the bottom. where does the vaccum line go and what is this little module i cant find it in my manual.

matt

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:28 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC