Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > I fear to say its spidergears

Join Wrangler Forum Today


Thread: I fear to say its spidergears Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-20-2007 01:19 PM
skeeter
Quote:
Originally Posted by ChilliRed View Post
never hurt anything getting the hands a lil greased up
You don't? Man, ya wonna come work on our vehicles? I always manage to bust a knuckle somehow

Good luck
01-20-2007 01:15 PM
ChilliRed tru i guess ill pop her open tomorrow and check it out, i guess i was hoping someone would tell me something like "o didnt you know all jeep do that when it starts to snow" or some miracle haha
never hurt anything getting the hands a lil greased up
01-20-2007 12:57 PM
skeeter Yank the cover and check before driving any more.
Amy's old YJ did the same thing and it turned out to be the bolts holding the ring gear on the diff, Unfortunately we didn't figure it out in time.
01-20-2007 10:57 AM
MR.CLIFFORD so you think it is the spider gears but you aren't sure?

I think the obvious plan of action is to pull the diff cover and see
01-20-2007 10:44 AM
ChilliRed
I fear to say its spidergears

Hey all recently while driving in reverse going a decent speed (like pulling out of the driveway) i get a hard clunking while applying the breaks. It seems to only happen when i apply the breaks pretty hard and it only happens to one wheel or the other (front end).

I pulled the tire and couldnt find any obvious problems with the disk or the u joint. After having someone drive my jeep while i stood outside i noticed that along with the clunking the tire jerked outward slightly as well (about 1/2 inch or so). The clunk/banging sound is almost like when you back into a tree with that kind of dull bang.

The last thing i noticed was while acked up i got it to bang once however the sound was much louder and happened as my brother took his foot off the break while i continued to turn the tire.

O and i almost forgot... the axle is a stock dana 30 with 3.73's, but my jeep has 4 inches of suspension lift
Thanks for your help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:58 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC