Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > 2009 hid problems

Join Wrangler Forum Today


Thread: 2009 hid problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-18-2009 09:00 PM
Clay125
Dont give up! its a great mod!!!
11-18-2009 08:34 PM
wranglerxl I did hook it up to the battery yes, but im still having the harness run through the original connection so the light switch in the jeep will work. I wonder if I could just bypass it with a relay and toggle switch?
11-18-2009 10:16 AM
Clay125 U did connect the main power wire from the hids to the battery right? Not to a power wire for the factory lights or switch.. Sounds like there not getting enough power on startup.. I don't think it's the ballest if both are flickering the same..
11-18-2009 09:09 AM
wranglerxl Both lights are flickering, and I guess when you think about it, the drl's should have nothing to do with it since it flickers when the lights are turned on as well, which should disengage the drl correct? I'm going to make a call to ddm where I got them and explain the situation, hopefully they will send another kit if its faulty!
11-17-2009 11:28 PM
Clay125 no, the hi lo kits are special kits cause the relays also control the hi lo motorized buld... the only thing i would guess in a bad ballest.. are both lights flickering?? just one??
11-17-2009 10:55 PM
wranglerxl ya you bet! its the hi lo kit, and yes it does have its own relay but im guessing its not doing its job cuz the light still turn on and off as im driving, this has got me stumped! I talked to a jeep dealership and they told me to bring it in and they will try to disable the dlr's through the computer, after that im thinking of bypassing the relay the kit comes with, and putting in another like you said. what do ya think?
11-17-2009 09:21 PM
Clay125 Your kit is the hi/lo kit right? For an xj headlights? No 4 prong relay there. That has it own big relay setup..
11-17-2009 06:26 PM
Clay125 Most the hid kits i've seen don't come with relays, and when they do, it's extra.. There just standerd 4 prong relays you can get at any automotive store.. 20 amp ones I think.. I had that problem with my fog lights. That start up is the problem with hids..
11-16-2009 11:31 PM
wranglerxl HHmmm ya that makes sense! And you would think that when you buy the hid kit that it would come with everything nesessary for the lights to function properly! I'm wondering if the relay it came with is faulty?
11-16-2009 11:10 PM
Clay125 I wouldnt think you need to disable the DRL unless you want to.. the relay included hid kit will not let them flicker because the car only turns the relay on or off, the relay is the power to the ballest.... I think it would only flicker if you had no relay. I've made that mistake before FYI to self, always use relay with HIDs!! I personally dont care for daytime running lights... Like my wifes VW, you cant even disable the DRL! i hate it!! anyway, I know nothing about XJ's... I have hids on my jeep (03 tj)headlights and fog lights, and on my bike(R1).... i dont have pic on this puter...
11-15-2009 05:26 PM
wranglerxl alright I will!

Thanks again
11-15-2009 05:21 PM
JDsDream I just realized that I copied the wrong thread. Sorry, I will go back and try to find the one I meant to send. Oops
11-15-2009 04:50 PM
JDsDream You might want to go to the check in and introduce yourself and post your question there. The friendly people here will always greet you and you may get better imput there. Just a thought
11-15-2009 04:42 PM
wranglerxl Nice thank you! I'll give it a try as well!

Scott
11-15-2009 04:30 PM
JDsDream Found this on another thread. Hope it helps

My new stereo install (non-Infinity): Alpine IVA-W205 - JK-Forum.com - The Ultimate Jeep JK Wrangler Bulletin Board
11-15-2009 04:27 PM
wranglerxl Thank you For the welcome! its good to be here among other enthusiastic jeep owners, I can tell by some of the other posts that these people really know there jeeps! I'll get a pic up as soon as I can.

Scott
11-15-2009 04:20 PM
JDsDream I see that this is your first post, so welcome to the forum. I can't help you with the problem as I drive an old TJ, but I know that these very knowledgeable folks will help you out.
11-15-2009 04:12 PM
wranglerxl
2009 hid problems

Hey everyone! I was just wondering if someone could help me with an HID issue? I have a 2009 jeep wrangler and have installed the 55 watt ddm hid kit with harness, from what I understand I need to disable the DRL ( daytime running lights) to fix the flickering problem. I'm just having a tough time locating the relay switch or pin to turn off the DLR's, If someone has been through this process I would appreciate some tips!

Thanks

Scott

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:55 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC