Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Followed the instructions :)

Join Wrangler Forum Today


Thread: Followed the instructions :) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-26-2009 07:35 PM
wolfen I'm hoping I don't have to flash the house too, hopefully since my budget code is for the school I'll be safe, and I'm the only fence guy for all 85 schools and 15 school admin sites. but if I do lose my job I'm seriously considering starting my own fencing and fabrication business cause I can make it if you can draw it and a lot of times I can fix the engineers mess up in design as I'm building whatever it is.

Oh indecently the second start and warm up of the jeep was about an hour ago, and there was nothing, no miss, no tac movement, I think I should have done this when I replaced the engine.
11-26-2009 04:21 PM
stevens243

I hear ya.

When I got into the Jeep thing a few years ago, I decided to get back into the vehicle maintenance thing that I used to do years ago, but stopped due to time management problems.

I've saved myself thousands doing my own repair/etc since then and this site has really helped me too.

Cheers. Hoping you don't have to flash the house anytime soon (ever)!
11-26-2009 04:17 PM
wolfen About like every where else, I work for the city doing fence and fabrication for the Schools so when they start laying off mu budget code is pretty much safe. Which is a good thing cause if I lose my job I'll be flashing the ECU in my house not my Jeep LOL
11-26-2009 04:01 PM
stevens243 Yep.

How's things in VA beach? I spend a little bit of time there now and again for business. Spent some time there is "A" school too.
11-26-2009 03:20 PM
wolfen Well Larry that's why so many people end up on the side of the road with a broken down vehicle or paying thousands to a dealer to fix their vehicles.
11-26-2009 02:46 PM
stevens243 Nice! Too many folks don't want to bother with it anymore! Glad it worked out for you!
11-26-2009 02:40 PM
wolfen
Quote:
Originally Posted by stevens243 View Post
You followed instructions? Really? Next you'll expect us to believe that there weren't and parts left over when you got done!

Good job. Always nice to hear success stories!
Yea I followed the instructions, that way there wouldn't be any parts left over
11-26-2009 02:38 PM
stevens243 You followed instructions? Really? Next you'll expect us to believe that there weren't and parts left over when you got done!

Good job. Always nice to hear success stories!
11-26-2009 02:36 PM
wolfen
Followed the instructions :)

In the Jeep FAQ at the top of this section, I did the ECU reset. I'm no rocket scientist, but I'd say it worked. I changed engines back in March of this year due to a mound of metal in the oil pan. I thought I'd wait and see what would happen, well it hasn't ran quite like it did when we bough it, and hasn't until today, I followed the instructions on how to reset my ECU and I drove it for 10 miles after just to see what was what, well. the little jump in the tac accompanied with the feeling of a mis in the engine went away, and when I let off the gas fully it starts slowing down with eh engine, just like it did when we first got it

Thank you JeepCrawler98 for stickeying that post
Thank you Khenderson for posting that very useful information

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC