Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 6sp shift question

Join Wrangler Forum Today


Thread: 6sp shift question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-13-2009 09:08 PM
rrich A few might suggest using the correct fluid - most will want to sell you a trans rebuild.

Change it yourself, or at least take the fluid to the shop and tell them to use it - nothing else, no additives. Then give it a try.

Fluid change with YOUR fluid - $35-50.
Trans rebuild - $500 to 1500.

Only take it to a place that's familiar with late model Jeeps transmissions and transfer cases. They are easy to screw up if they aren't experienced with them.

But try it first, nothing to lose. I've "fixed" many manual tran's with just using the correct fluid.

If they rebuild it, make sure they use the correct fluid.
12-13-2009 08:02 PM
rico334 Going to shop mine around at a few shops tomorrow, what can I expect to be a fair price to repair ?
12-13-2009 07:57 PM
Hensman Yeah, it felt liked it maybe helped for a few days and then it got worse, but that could just be the transmission too.
12-13-2009 07:49 PM
terrible2 hmm I had a friend who had 97 TJ he said the royal purple helped a little. If what the above guy says is true, then you should try to get the Mopar Fluid and hope they dont notice you used Royal Purple.
12-13-2009 04:48 PM
Hensman I've got the same problem and changed my fluid with royal purple. I have the 7/70,000k warrenty, so should I change it again with mopar fluid? By the way, I don't think the royal purple helped. If anything, it made it worse.
12-13-2009 01:12 PM
ccrane2299
Quote:
Originally Posted by rrich View Post
Royal Purple, Slick 50, all those gimmick things will just make it worse. They make everything nice and slippery as advertised, but synchros don't want that. Synchros are a friction device - kill all the friction they don't work. It's a balance between being slippery enough to prevent wear, but not so slippery the synchros don't work. Use the right stuff the dealer sells. Specify the year, it does make a difference.

The "bump" you are feeling is the synchro hub pushing back because the gear isn't up to speed. The dogs in the synchro hub hit the gear dogs at the wrong speed and kick back. The brass ring and cone are slipping too much to speed things up fast enough.
It's usually most pronounced at the 1-2 shift. Often just getting it first after a stop is hard too. Force it you'll break something.

Shift it slowly for now to avoid internal damage. When you shift you can feel a resistance as the cones speed things up - let it hang there a slight moment, then you'll feel it "suck it in."

Change the trans oil ASAP - if you buy the proper trans oil from the dealer keep the receipt so you can prove you used the right stuff and keep the warranty in place. What the dealer sells for the trans is NOT the same as what Wal-Mart or Abdul's discounted parts has. Don't fall for advertising lies.

But - if you have to take it back under warranty - don't even tell them you changed the trans oil. What they don't know won't hurt them, or you.

If using the right oil in it doesn't help then it needs internal fixing. The biggest expense then is the labor.
I would have to agree. Mine is not any better and possibly slightly worse than it was with the factory fluid. As I understand it warranty can be voided if the replacement fluid does not meet factory specs. Chrysler's specs are not met by Royal Purple AFAIK.
12-13-2009 12:04 PM
rico334 I'm the 2nd owner of mine. Took it to the dealership in town yesterday and told them what was wrong. They said in '05, depending on the build time, some had 3/36 powertrain, others had the 7/70 coverage. They looked the VIN up and as luck would have it, I have the 3/36, so that's gone.

What's a ballpark figure a feller would look at to have it done at a mechanics shop, or would it need to be done at a transmission shop ?
12-13-2009 12:04 PM
terrible2
Quote:
Originally Posted by Zeep View Post
Warranty cannot be voided for changing fluids. Where do people come up with such nonsense?
Lets see if you put in the wrong fluid, pretty sure itll void your warranty
12-13-2009 12:01 PM
Zeep
Quote:
Originally Posted by terrible2 View Post
No dont change it now, take it to the dealership who will most likely replace your fluid for free and possibly void your warranty if you do it yourself
Warranty cannot be voided for changing fluids. Where do people come up with such nonsense?
12-13-2009 11:53 AM
terrible2
Quote:
Originally Posted by rrich View Post
Royal Purple, Slick 50, all those gimmick things will just make it worse. They make everything nice and slippery as advertised, but synchros don't want that. Synchros are a friction device - kill all the friction they don't work. It's a balance between being slippery enough to prevent wear, but not so slippery the synchros don't work. Use the right stuff the dealer sells. Specify the year, it does make a difference.

The "bump" you are feeling is the synchro hub pushing back because the gear isn't up to speed. The dogs in the synchro hub hit the gear dogs at the wrong speed and kick back. The brass ring and cone are slipping too much to speed things up fast enough.
It's usually most pronounced at the 1-2 shift. Often just getting it first after a stop is hard too. Force it you'll break something.

Shift it slowly for now to avoid internal damage. When you shift you can feel a resistance as the cones speed things up - let it hang there a slight moment, then you'll feel it "suck it in."

Change the trans oil ASAP - if you buy the proper trans oil from the dealer keep the receipt so you can prove you used the right stuff and keep the warranty in place. What the dealer sells for the trans is NOT the same as what Wal-Mart or Abdul's discounted parts has. Don't fall for advertising lies.

But - if you have to take it back under warranty - don't even tell them you changed the trans oil. What they don't know won't hurt them, or you.

If using the right oil in it doesn't help then it needs internal fixing. The biggest expense then is the labor.
So ive just been shoving it in when it grinds, I take it thats none too good? Pisses the hell outta me and I cant take it into the dealership for like 20 days. If its hitting it at the wrong speed, does this mean I should be going faster when I shift
12-13-2009 06:23 AM
rrich Royal Purple, Slick 50, all those gimmick things will just make it worse. They make everything nice and slippery as advertised, but synchros don't want that. Synchros are a friction device - kill all the friction they don't work. It's a balance between being slippery enough to prevent wear, but not so slippery the synchros don't work. Use the right stuff the dealer sells. Specify the year, it does make a difference.

The "bump" you are feeling is the synchro hub pushing back because the gear isn't up to speed. The dogs in the synchro hub hit the gear dogs at the wrong speed and kick back. The brass ring and cone are slipping too much to speed things up fast enough.
It's usually most pronounced at the 1-2 shift. Often just getting it first after a stop is hard too. Force it you'll break something.

Shift it slowly for now to avoid internal damage. When you shift you can feel a resistance as the cones speed things up - let it hang there a slight moment, then you'll feel it "suck it in."

Change the trans oil ASAP - if you buy the proper trans oil from the dealer keep the receipt so you can prove you used the right stuff and keep the warranty in place. What the dealer sells for the trans is NOT the same as what Wal-Mart or Abdul's discounted parts has. Don't fall for advertising lies.

But - if you have to take it back under warranty - don't even tell them you changed the trans oil. What they don't know won't hurt them, or you.

If using the right oil in it doesn't help then it needs internal fixing. The biggest expense then is the labor.
12-12-2009 11:32 PM
terrible2
Quote:
Originally Posted by Zeep View Post
Regardless of mileage, change your fluid now, to the above posters recommendations.
It will help!
No dont change it now, take it to the dealership who will most likely replace your fluid for free and possibly void your warranty if you do it yourself
12-12-2009 10:12 AM
ccrane2299 Royal Purple did not help mine, but I did discover (like many others) that my trans was almost a quart low from the factory.
12-12-2009 09:39 AM
Zeep Regardless of mileage, change your fluid now, to the above posters recommendations.
It will help!
12-10-2009 08:42 PM
terrible2 I hear its the syncro, I have an 05 and it does the same too if I shift too fast. I hear that syncromesh or Royal Purple will solve it, but since youre covered under the powertrain 7/700k warranty we should be able to take it back into the dealership and have them change out the oil or fix it/replace it.

Ill let you know what happens when I take it in in Hawaii, but thatll be in over a month.
12-10-2009 08:40 PM
rico334
6sp shift question

I posted this question at the bottom of another thread that was running and guess it got lost from views for an answer, so I did a copy/paste of that question to a new thread. Hope someone can tell me......

"Not meaning to hijack the thread here, but brings up a question my 6sp does when shifting. It's only in 2nd gear when shifting from 1st to 2nd. As you move to 2nd while the clutch is pressed in, I can feel a bump, sort of like something wants to go in the opposite direction to knock it out of going into 2nd gear. No grinding of gears, no hard pulls to get it into 2nd, just a bump you can feel that again, feels like it wants to kick the stick back out from going into 2nd. I know this is hard to understand, it's hard to explain too.... Any ideas ?"

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:43 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC