Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Another U-joint bites the dust!

Join Wrangler Forum Today


Thread: Another U-joint bites the dust! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-29-2010 08:31 PM
duaneduanet When I installed my friends 4" lift kit it came with a 1" spacer for the skid plate. That is what I would use. Also I would go back with a used YJ belly pan or a after market. I am not 100% on this, but it is possible that it is not giving you the same angle you need for a YJ. Also go with the Duralast Gold U-Joints. They are sealed and have a Life time guarantee.
01-29-2010 10:26 AM
GrBeast001 Hello all thank you very much for all the info you guys are a wealth of info.

Another question though. With the 45 inch lift that I have what size spacers do i get?

Well I guess the better question is how much space do i need to have between the skid and frame because Im thinking of fabricating my own spacers. 1"?

thanks again.
01-22-2010 11:14 AM
morphious yeah those spacers are mandatory on their seeing as u have the lift that's ur problem
01-22-2010 11:06 AM
GrBeast001 thanks for the replies.

I am thinking a couple of things let me know what you guys think.

First off when I put my new skid plate on, well i had a friend do it also suppose to fix the floor panes, which he never did! but thats a whole other issue. We realized that the skid plate was not for a YJ but it fit the only problem was that there wasnt holes for the tranny mount screws. As a I look at it today he only drilled one hole for the mount to fit and didnt even bolt it. Next he did not reuse the spacers that were on the other skid plate.

So my guess is that because I do not have the spacers in the driveshaft angle is off and throwing my ujoints. does that make sense.

Also do you guys think it is possible to fabricate the skid plate that I have to fit the tranny mount or should I get one for a YJ. I think the one I have on there is for a Tj or maybe an auto trans. bc it lines up perfect just no holes for the tranny mount bolts.

I just have so much work to do on my "dream yj" i wanted to see if I can get it running again without having to add a sye and cv driveshaft at this point but later on down the road after I fix the tub and the rust issues that I have.

Any input is appreciated. Thanks. oh and I think i know why the ujoint got all mangled, it destroyed my muffler...which i just put on a month ago...haha.
01-20-2010 11:16 AM
yardfab Its not really that bad. The SYE can be bought all over the internet and comes as a unit with instructions. CV drive shaft can be expensive, depends on vendor. Do some google searches ,price shop and read reviews. Long run for dependabilty and just lack of hassel, it is a good idea to change to.


slip yoke eliminator np231 - Google Product Search


Just an example of what a search will result. Dont mean to offend anyone with the link.
01-20-2010 10:37 AM
GrBeast001 Sounds like thats a good idea...is it hard to install a sye?

I took a look to see if the caps where still in place in the slip yoke...they are.
01-20-2010 09:22 AM
yardfab Might look into a SYE and a CV drive shaft. Cured mine. I also have a T-Case drop on mine.
01-20-2010 12:28 AM
GrBeast001 i do have a 4in lift on it.
01-20-2010 12:25 AM
89PBR96 That could be a problem I have a Spacer about 1/1/2 inch drop for my tranny for my 4 ich lift
01-20-2010 12:22 AM
GrBeast001 oh before all this I had to replace my transmission skid plate because where it bolted in rusted through. When I bought it the guy gave another skid plate which turned out was not for a yj in guessing it was for a tj so I drilled some holes in it so the tranny mount bolts would go through.

Is it possible that the tranny and driveshaft is jacked up too high causing the problems with the u-joints?
01-20-2010 12:07 AM
scott howard you could have a twisted , bent or out of balance drive shaft. I would take it to a drive shaft place and have it inspected , they check them for $10 here.
01-19-2010 11:58 PM
GrBeast001 yea haha...i swear its the damn top thats giving me the trouble. Its a curse...im gonna take it off now!

I also greased them up good after I put them in. I just find it interesting how mangled up it was today because the last time it happened on the other one the caps just popped off and no mangling like this. IDK.
01-19-2010 11:51 PM
89PBR96 LOL winter means road time summer off road time

Lift if so maybe the pinion angle is off or you got a bad u-joint off the get go I always grease mine after the install seems to help
01-19-2010 11:47 PM
GrBeast001
Another U-joint bites the dust!

Hello All,

I have a '92 6cyl. 5pd. If you have seen my previous threads you will know that I picked this yj up over the summer and been having some trouble with it. Fun in the sun and trouble in the mud. I say that because all summer no problem but ever since winter came its been one thing after another.

About a month and half ago my rear u-joint to the axel broke so I replaced both of them. Then about two weeks later I started getting a really distinctive vibration between the speeds of 30 and 40.

And about an hour ago the rear ujoint connecting to the drivetrain broke on the highway. Take a look at the picture its really mangled up. Any suggestions on what might be going on would be greatly appreciated.

Thanks in advance!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:16 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC