Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Clutch diagnostic help please...

Join Wrangler Forum Today


Thread: Clutch diagnostic help please... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-20-2010 05:01 PM
Frankjr7 DONE!

It was the line...
01-19-2010 09:37 PM
Frankjr7
Clutch diagnostic help please...

Hey All,

Every time I think I know what is wrong, I still have the same problem after I fix it...

91 Wrangler, 6-Cyl Manual Trany.


Problem:
Clutch will not enguage...

Answer:
Bleed line... Done (Works great for a few days, but I have to push the Clutch further in every time to get the gears to disengage untill I reach the floor.)

Answer 2:
Replace Master and Bleed the line... Done (Works great for a few days, but I have to push the Clutch further in every time to get the gears to disengage untill I reach the floor.)

Answer 3:
Replace the slave and Bleed the line... Done (Works great for a few days, but I have to push the Clutch further in every time to get the gears to disengage untill I reach the floor.)


I intend to replace the line, Its the only part left that I know of.

My question to all you smart people:
Am I missing something?
Should I check anything else?
If this does not work I will be totaly at a loss, Please advise!

Thank You.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:49 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC