Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Weird thing happened...

Join Wrangler Forum Today


Thread: Weird thing happened... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-22-2010 04:59 PM
jk'n Sorry, I couldn't resist.
01-22-2010 04:58 PM
jk'n Hmmmm....maybe the computer is running Microsoft operating system???

Be thankful you haven't seen the BSOD yet!!
01-22-2010 04:45 PM
BKK Mine has done something similar...for some reason all the doors unlock when I open the drivers door. I read that there is a way to make all these settings; however, this just happened. The horn started sounding when I use the remote also...never used to.
01-14-2010 04:48 PM
inzgary It's just a Jeep possessed by the devil. Nothing to worry about. Makes me think of this movie...
01-14-2010 10:44 AM
john's ct jeep I believe that old dead jeepers are just messing with your jeep. (maybe not enough mud on it) lol
01-14-2010 05:14 AM
KnottyBuoyz It's that same mystical force that always removes one of your socks from the dryer!
01-14-2010 12:43 AM
RecoveryRoomRN
Weird thing happened...

Went out to Jeep, pressed the unlock on remote, and the horn honked and next thing I knew the radio came back on... Very weird... It has never done that before, and only did it that one time...

Of course stuff like that would occur when warranty runs out...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC