Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > No start with out cycling the key???

Join Wrangler Forum Today


Thread: No start with out cycling the key??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-08-2010 04:03 AM
rocknmiss Pokey forgot to mention Had been through what I thought was an electrical issue two weeks prior to this starting, Went through it all just to find it was a cracked cam, it had just made it for warranty. Dealer tried to tell me it only had 3 year 36. 03 is last year of 7 year 70k. So yes this was first place I started this time, thought that was a sure bet too after checking all obvious start points. It has been like this for 5 months now. I have a friend that is the service director at a local dealership, gave up took it to them, it came back the same way, them scratching heads! Does anyone know if a fuel solenoid would do this if it wasn't fully gone yet..... but for 5 months and it to hang on that long just doesn't make sense to me!
02-07-2010 11:01 PM
pokey I would bet it has something to do with the ignition switch being bad. It controls a lot of the electricals. They are known to go bad and cause a lot of puzzling electrical issues.
02-07-2010 10:07 PM
rocknmiss
No start with out cycling the key???

Anyone have a guess at this one? I'm stumped!

2003 4.0 5-speed wrangler, 18k miles. Warm or cold, it will not start without cycling the key all the way on and all the way off three times. It was showing a code of misfire in number 3 and 4, that went away on it's own (after checking had fine spark anyway). But still won't crank first turn of key! If you only cycle it twice, won't start, do it three times, it starts! I have tried changing plugs, checking a, replaced coil rail. All to no use. Any helping minds out there???

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC