Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > Engine Noise

Join Wrangler Forum Today


Thread: Engine Noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-18-2010 04:25 PM
Dremin2flyhi You can also try just a magnetic mount cb antenna... See if all the noise goes away with it--this way will help trouble shoot where the actual noise is coming from. If not --you can try some filters on the +12VDC wire feeding the CB... They have the snap on chokes at Radio Shack and also the ones you actually wrap wire around.
02-17-2010 06:59 AM
D200 It's a 520XL, it has the switch to reduce the noise, which it does very well. I was just hoping to get rid of it all together if I could.
02-16-2010 08:38 PM
g-man
engine noise

what type of uniden? if you have the anilog switch (should be the 3rd from the left, top row), put it in the up or analog position. this will reduce the noise, or you can go to an auto parts store and get an inline noise filter. putting this between the battery and the radio will filter out the electrical noise. i have a pc78 w/weather channels.
02-16-2010 07:37 PM
D200 Interesting...I'll check that out. Thanks.
02-16-2010 07:05 PM
Dremin2flyhi More than likely you have a ground loop -- check between ant ground to the ground of the cb wire with a volt meter on DC volts... If you have more than .250 volts-- that is 250 millivolts--- both the antenna and the cb are not at the same potential. If you can definitely read read more than 1.5 ohms from antenna ground to the cb ground.. you have an Issue there...
02-16-2010 11:23 AM
blkrubi88 I'm no expret on electrical things, but you may want to check your ground!
02-15-2010 09:00 PM
D200
Engine Noise

I just installed a Uniden CB over the weekend, it went surprisingly well. My only problem seems to be excessive engine noise in the radio. I have it wired directly to the battery but I'm thinking that perhaps my less than professional soder job on the the wires and connections may be leading to the noise.

Any suggestions?

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC