Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > 87 Issues by kyle again - IT IS A JEEP THING

Join Wrangler Forum Today


Thread: 87 Issues by kyle again - IT IS A JEEP THING Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-21-2010 03:04 PM
anklenawer by the way - its an 82... he didn't know how many miles were on it - i fogot to look at the guage...haha - how can i tell a weak motor that might need a rebuild soon -
02-21-2010 03:03 PM
anklenawer haha glad i got some people on board -

um.. just got an offer on my jeep =.. actualyl a trade - i think he wants to use my jeep for mudding and such ... i really think its a good trade - but im just worried about a tired motor - i drive it today - here are some pics....

everything works - hell even the AC, and its pretty clean - like i said - he started it up and i seen a little black smoke out the exhaust, but he said he didn't start it in two days, but i am just worried about that - ill check the oil pressure when i drive it -

any ideas!?!?
02-20-2010 01:09 AM
brent in az Any t/c leak means rebuild.
There is no t/c gasket...leak means rebuid.

I've had a beer or two and feel your pain...but a rebuild might clock in at $250-$350 and--IMHO--solve a lot of the probs.

If it acts flooded you have to rethink your carb installation because that's a symptom of a carb...

plus you have to retroubleshoot your fuel lines, fuel delivery, etc.

I've been thru this on an a different jeep and I really believe your engine is fine its just the inexpensive peripheral stuff that is not in sync.

I almost took a job in the Marshall Islands and Guam so I know you have a lack of ready resources for this. Everything you described is carb/fuel related....somewhere there is some kind of in-efficiency--

---tell you a fast story. I had an Edel 1406 that I thought was gold. And an Edel RB4 police interceptor manifold. And all your problems for months. All of them. I rebuilt the 1406, reinstalled..etc. At least twice. Replaced fuel pump, lines. Igntion sys radically upgraded.
I "thought" or guessed the carb could be the reason, saved $$, replaced the carb....and all my problems went away. I thought my carb was gold...and I knew I was probably going to throw away $300 on a new one..and did it anyway. It was a good guess.
02-20-2010 12:11 AM
carlyj
Quote:
Originally Posted by anklenawer View Post
First of all, i want to thank you for everyone who even looks at this page, you guys really do rock, and although i can't say the same for your day job, im sure you guys are hardworking individuals. alright enough funny talk

noticing a little leak on the rear of my transfer case, the pinion area and there is about 1'' of play ( rotating) in my rear driveshaft - also hear some noise while driving in 4th gear, low rpms, and just coasting.... especially when the clutch is in... the " fucking sparrows" i think its called ( joke)

anyway- any help would be appreciated....

how can i help kyle any more you ask?

- guages - basically fried my gauge cluster trying to be creative - anyone got a 87 yj cluster - or somthing that would work

also the sending units for oil/air temp - of course they don't have any of that on guam

also another big one -

my sputter problem still exists -

rebuilt motorcraft 2100 from scott howard ( thanks man)
and installed to the best of my ability - but - there has to be a vacuume leak - because it runs better with the pcv valved plugged on the carb, and still -

while under a load, and i really get on the gas, it acts flooded, but will kind of get back to normal if i back off al ittle bit... if i accelerate hard, then let off a little bit, then hard again - then off alittle bit... it will go like a dragon in the wild fire who just got slapped and called names.. ( odd...)

um.. im just going to put this in here because i had a few beers, and i love you guys ( that kind of night)

my firewall pcv valve, now this guy... pulled it off to see why all this oil was comming out of it - seen a whole bunch of rubber in the valve - melted underneath - i scraped out what i could - but imagine its time to get underthere and clean it up?!?!?! there is a small leak as some oil comming out

alright - gotta go - my woman is a callin'

thanks guys

kyle 671 777 6365
kyle- i'm still here on board with you man. i ordered up a Howell TBI, should be getting here soon.

I noticed something unusual. After driving for a while, my YJ will start to overheat a little. Nothing to dangerous, one line above 210║. But when I turn her off and if I go back in like 5-10 minutes (store run or something), the guage will show it very hot. When it starts to overheat a little, it seems that the sputtering and the hesitating and the puffing and popping and everything starts to come back. I've reinstalled this carb at least 4 times since I've gotten it. I've run out of things to check.



carlos 702-292-6697 available 24 hours a day.
02-18-2010 05:27 AM
anklenawer
87 Issues by kyle again - IT IS A JEEP THING

First of all, i want to thank you for everyone who even looks at this page, you guys really do rock, and although i can't say the same for your day job, im sure you guys are hardworking individuals. alright enough funny talk

noticing a little leak on the rear of my transfer case, the pinion area and there is about 1'' of play ( rotating) in my rear driveshaft - also hear some noise while driving in 4th gear, low rpms, and just coasting.... especially when the clutch is in... the " fucking sparrows" i think its called ( joke)

anyway- any help would be appreciated....

how can i help kyle any more you ask?

- guages - basically fried my gauge cluster trying to be creative - anyone got a 87 yj cluster - or somthing that would work

also the sending units for oil/air temp - of course they don't have any of that on guam

also another big one -

my sputter problem still exists -

rebuilt motorcraft 2100 from scott howard ( thanks man)
and installed to the best of my ability - but - there has to be a vacuume leak - because it runs better with the pcv valved plugged on the carb, and still -

while under a load, and i really get on the gas, it acts flooded, but will kind of get back to normal if i back off al ittle bit... if i accelerate hard, then let off a little bit, then hard again - then off alittle bit... it will go like a dragon in the wild fire who just got slapped and called names.. ( odd...)

um.. im just going to put this in here because i had a few beers, and i love you guys ( that kind of night)

my firewall pcv valve, now this guy... pulled it off to see why all this oil was comming out of it - seen a whole bunch of rubber in the valve - melted underneath - i scraped out what i could - but imagine its time to get underthere and clean it up?!?!?! there is a small leak as some oil comming out

alright - gotta go - my woman is a callin'

thanks guys

kyle 671 777 6365

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:25 PM.



Jeep«, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC