Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Multiple page thread problem

Join Wrangler Forum Today


Thread: Multiple page thread problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-21-2010 07:15 PM
jpdocdave dang, i was hopin it was happening to others, i guess its my problem. stupid computers.
02-21-2010 07:13 PM
89PBR96 Is someone playing a trick on you doc mine hasn't been messed up any
02-21-2010 07:11 PM
jpdocdave ya, but only on the main screen, those page numbers are not there. i have to click on the thread title, then once i'm on the first page i can then see the page numbers to jump to the last post.

like i said, i used firefox and it was fine. i hate changing though, i'm used to using internet explorer, so i went back to it and its still the same.
02-21-2010 06:56 PM
Andy R Weird. I tried to recreate the issue but was unable to.

To make sure I understand you, the numbers (see attachment) are not showing up in your browser?

What browser are you using?
02-21-2010 06:54 PM
jpdocdave i guess it was on my end, i closed it out and opened firefox, and the problem is not there. thanks for the help.
02-21-2010 06:39 PM
Janet H Thanks for the report. I'm not seeing this same thing but will keep investigating. Can you try hitting the F5 Key to force a page reload?

Threads ordinarily should open the first post you haven't read
02-21-2010 06:25 PM
Eddie Im good here too, and on a couple browsers too. (toggling back and fourth between Chrome and firefox)

What browser?
02-21-2010 06:23 PM
jpdocdave logged out and back in, and its still like that. and its all multiple page threads, i don't get any of them to show the page numbers.
02-21-2010 06:19 PM
tiny terror I am not having that same issue, but hang tight and we'll see if it's here. Take a look at other threads with multiple pages and maybe log out then back in.
02-21-2010 06:16 PM
jpdocdave
Multiple page thread problem

dunno if its just me, but the threads that are more than one page, the page numbers are not showing up in the title all the sudden. like chadwick's submarine jeep thread, its like a hundred pages long, but it doesn't show that anymore, i have to click on the title, which goes to the first page, then i can select the last page.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:09 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC