Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Lots of white smoke HELP!!

Join Wrangler Forum Today


Thread: Lots of white smoke HELP!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-12-2010 03:42 PM
DriveAk hey, I'm having a similar problem on my 86 CJ-7 and was just wondering how things worked out on your jeep?

mine leaves a con-trail where ever i drive.. there is white smoke coming out of the exhaust,the breather, and blowing out around the dipstick tube.....
03-15-2010 08:44 PM
Adonis I just found out that I should have done the test with the engine hot, which I did not. Does it make that big of a difference on the results?

Either way, with there not being much difference in the numbers between no oil and some oil added does that eliminate piston rings as the culprit for the oil getting into the cylinders?
03-15-2010 03:45 PM
Adonis Results of the compression test:
CYL: PSI without oil: PSI with oil: With throttle open:
1 158 150 150
2 160 160 160
3 155 165 150
4 150 160 160
5 140 135 145
6 190 190 180


Well??
03-15-2010 12:07 AM
Adonis Wow, I never thought I would get this much response. But I really appreciate it. And no crazyredneck i didnt take it as a flame. I thought I saw someone on one of these forums say that Lucas made a good product and saw some at the store today and figured I would give it a try. From now on Lucas=Bad, got it.
03-14-2010 10:14 PM
rrich When doing that compression test block the throttle open. Watch the gauge - it will "pulse" going up. Do the same number of pulses on each cylinder.
That will help get accurate readings.

The first pulse should be about 90% of the final readings.

But first - you need to determine for sure what the fluid is.
03-14-2010 09:06 PM
Manolito Great advice so far and I concur with no additives in the oil. Todays oils are very carefully blended to perform in a specific way and when you add additives you can change the viscosity and cause a lot of harm. Remove all six spark plugs when you perform your compression test and write down each reading for each cylinder. If you don't have a low cylinder indicating possible piston or valve damage to that one cyl. Squirt some oil into the cylinders and take a second set of readings. If the oil increases the compression readings by more than 50 PSIG you are on the road to determining rings. I would like to see you go back to the first recommendations and have the radiator checked for exhaust gasses in the coolant. I would also like to see the spark plug from the cylinder that was missing. often a valve guide or seal will fail and the oil will foul a plug on just one cyl. This can also be caused by a head gasket blown to one cyl.
Rental places often have the tester if you can't drive the vehicle yet. Also check with some auto parts houses they often offer to rent testers. Keep us informed as you proceed.
Bill
03-14-2010 08:58 PM
rrich I agree on the Lucas. Seems like it creates more problems that it solves.

THERE IS NO SUCH THING AS A MOTOR IN A CAN, even though lots of things pretend to be.

If you could not collect anything from the tailpipe -- is the smoke coming out of the tailpipe or just blowing out from underneath somewhere? Obviously you can't catch something if it isn't there.
Even just holding your hand in front of the tailpipe should get your hand wet or oily - IF it's smoking while you do it and IF your hand is in the smoke stream.


.
03-14-2010 07:57 PM
Jerry Bransford I agree with crazyredneck. Not even if Lucas paid me would I add any of their addiitives to any of my engine's lubricants. One test of Lucas oil additive even showed where it causes the gear lube to foam up from causing it to start retaining air. Bad news!
03-14-2010 07:06 PM
crazyredneck For the piston rings you can do a compression test. What is done is you remove the spark plugs and screw in a pressure tester. Crank it over a few times and see how much pressure it has obtained. just be careful to not start the motor. On my old j10 with when i melted a piston i just pulled the coil wire off, and jumped the starter solenoid.

Another thing that can be done is a Leak down test. Im not sure how a leak down test is performed because i have never performed this. i was told that is was almost the same way a compression test is performed except they hook up an airline to this tester and pump the chamber up with air and see how long it takes to leak out.


***EDIT #1
As far as putting lucas in your oil, i personally do not recommend it. i work at a dealer ship and a guy that brings in his truck every time on time and as us put in a quart of lucas, not the stop leak but the stabilizer. The newer 5.4L f150's take 7 quarts of 5W20. so 6 quarts of oil and a quart of lucas. when you fire it up it starts knocking and every lifter is rattling for about 15-30 seconds. not only that but from what i have seen, as while lucas "sticks" to everything better it also retains air bubbles.***

***edit #2: this was not intended to flame you but to inform you in what i have experienced.***
03-14-2010 06:43 PM
Adonis Well changed the oil and put lucas oil leak stop in with it. I let it run for a while and got blue smoke once it started heating up. I put a rag at the exhaust and didnt have any residue or oil spots on it even after taking it to 2k rpms. Is there a way to tell if it is valve seals or if it is piston rings? Any kind or test I can try before I start replacing parts? Thanks.
03-14-2010 05:01 PM
rrich At 118,000 miles it's just starting to get broken in. Lots of the 4.0's run 300,000 miles or more without any problems.
03-14-2010 04:33 PM
Adonis There is 118,000 miles on it.

Now keep in mind that I have only had this vehicle for 3 weeks and havent been able to drive it that often but:

It feels like it runs great
Engine starts right up no problems at all
No unusual noises that I am aware of
No fluids on the ground
No codes, it did have a cylinder 6 misfire code but that was fixed with some new spark plugs.

I will have to try the rag trick today and see what I get. Will post results. Thanks for all the help guys.
03-14-2010 04:02 PM
rrich Don't panic just yet.

Color of the smoke is just an indication, not a condemnation. As you can see from all the responses, there are varying reasons, and varying interpretations as to what is white, blue, gray, etc. I don't know why so many just condemn things without a systematic method of determining what and why.

There are lots of things that can cause smoke - ie.: blue can be caused by major things like rings, cracked pistons etc, and not so major like valve seals and or guides, even minor things like the PCV line that connects to the rear rubber plug in the valve cover can be plugged, a vacuum line in the wrong place, even overfilling it with oil can do it.

First we need you to capture some of the smoke on a white rag held over the tailpipe - enough to tell if it's water, oil, ATF, Antifreeze, or carrot juice. It'll only take a moment and costs nothing. Once we know exactly WHAT it is, we can find out why and how.

And - how does it run now?
How easy does it start?
Any unusual noises?
Any fluids dripping on the ground?
Codes or MIL on or flashing?

A very high percentage of the engines that get rebuilt didn't need it! Ask any machine shop or rebuilder. The cause - wrong diagnosis or assumptions!
03-14-2010 12:50 PM
adkjoe
03-14-2010 12:46 PM
ccain Here's kind of a guide for smoke.

White (without smell of coolant) and Black = fuel mixture issue. (generally seen on carbureted vehicles.)
Blue = oil
White (with a smell of coolant) = Coolant entering combustion chamber.
Gray, white and black from under hood or behind the dash = fire. Note, this will be accompanied by warping metal and bubbling paint and can be bad for the upholstery.
03-14-2010 12:40 PM
crazyredneck if it is burning oil, then it could be valve seals, or the rings. How many miles are on your jeep?
03-14-2010 12:36 PM
Adonis So I piston rings sounding like the right answer?
03-13-2010 02:19 AM
jdhallissey Any smoke is bad lol unless it is cold out then it will be white no matter what for about a min.
03-13-2010 02:10 AM
terrible2 isnt blue smoke really bad? like its burning off fluid from the engine?
03-13-2010 02:05 AM
rrich Hold a white rag over the exhaust for a moment while it's smoking. You can condense some on the rag, then see what it is.
03-13-2010 01:51 AM
jdhallissey if it is blue smoke your piston rings are shot. If it is white smoke you have a blown head gasket or cracked head or both.

Try this get some marvel mystery oil. and run a quart of it with your oil. See if that helps, sometimes you get lucky and it solves the problem I dunno how or why but that is why it has the name marvel mystery oil lol!
03-13-2010 01:36 AM
Adonis Could it be valve seals?
03-12-2010 04:13 PM
Adonis Also if I try and hold the revs at around 2k, it will hold and then drop down and then come back up without me moving my foot at all.
03-12-2010 04:08 PM
Adonis Well I took a look at my oil and it is not milky at all. Also I had a friend look at it and he says that it is more of a blue smoke not white. I guess my color blindness is getting the best of me. Also it is definitely smoke not steam, it doesnt evaporate like steam it just stays a big cloud of smoke traveling down my street. My neighbors love me.
03-12-2010 02:14 PM
Jerry Bransford Well, that's kinda hard to say if you can drive it because that depends on how bad the leak is. Coolant in the oil is not a good thing, it can take the main bearings out among other problems. I'd take it to a radiator shop (not a general garage) and have them use a "sniffer" to test the cooling system for blown head gasket etc. A sniffer tests the coolant for gases that should not be there like the engine's carbon monoxide. Hopefully there's nothing seriously wrong & at most it is a blown head gasket which is not a big job to replace.
03-12-2010 02:09 PM
Adonis Thanks for the welcome Jerry. I havent been able to drive it that much because i dont have plates for it yet. Should I let the jeep run for a little and see if I notice the level going down? Thanks.
03-12-2010 01:58 PM
Jerry Bransford White smoke is often really steam from coolant getting into the engine from a blown headgasket or cracked head. Is your coolant level going down?

And a big welcome to WF Adonis!
03-12-2010 01:25 PM
cpaul3 well im no expert but i had a truck once that did that i had a cracked head check the oil and see if it looks milky in color if so thats the problem

CP
03-12-2010 12:37 PM
Adonis
Lots of white smoke HELP!!

I just bought my first 2000 TJ, 4.0 5-speed, a couple weeks back and have been working on it since. I have changed all the fluids, replaced a valve cover gasket and new spark plugs.

I had an engine code of a cylinder 6 misfire so I replaced the plugs and it went away and started running much smoother. I have noticed now that when it gets to operating temp and I accelerate while in neutral I get lots of white smoke. It started off black but changed to white once it got heated up.

I need some help/advice on where to start looking for the problem.

Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:41 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC