Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 2010 JK Sport Auto Trans noise question

Join Wrangler Forum Today


Thread: 2010 JK Sport Auto Trans noise question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-08-2012 03:23 PM
pkmcd99 If mine goes downhill eventually, im using it as an excuse to drop a V8 in
06-08-2012 12:08 PM
tt7198 I just got back from Power Chyrsler. I had a service tech ride with me. The service tech was great to talk to and very knowledgeable. He said he hears the spark knock. He said that mine sounded good compared to others. The tech said that until enough people complain to Chrysler nothing can be done. He stated the only way to have it fixed would be with a computer update but it has to get approved through the EPA. At this time Chysler is too busy working on the issues with the 2012 Penstar engine. The tech said the best thing to do is to run 91 or higher octane to reduce the spark knock. I told him what the manual states about higher octane. He stated that it is about money and people will not buy cars if they see they need to spend more money on gas that requires a higher octane. His friend who was also a mechanic there regeared and chipped his JK to reduce the knock and it only helped a little, but he also had a lift. Long story short, it's a Jeep, deal with it....at least until enough people complain to Chrysler.
06-06-2012 09:47 PM
tt7198 That is the noise my 2011 JK makes. I was told its a spark knock. I'm going to show the dealer this post and maybe they will do something.
03-10-2011 11:35 AM
JIMBOX Good analysis and great idea for others-that it wasn't the tranny/ECM !

JIMBO
03-10-2011 11:30 AM
pmedicj
Update

Bingo we have a winner, It sure was cavitation!

I went to the dealer and bought some antifreeze and they asked if I was low and I told them no but I think this is what is causing the noise they couldn't diagnose and they basically laughed at me and thought I was out of my mind and crazy for even buying the antifreeze.

Well low and behold I came home this morning parked the front end up on some ramps and ran it for a half hour with heat blazing and squeezing the hoses not much bubbles came out but I topped it off went for a ride and the noise was still there but different this time it sounded bad like a bearing noise and sharper. I came home repeated the steps a couple more times getting a few little bubbles and it kept getting better and happening at higher rpm's instead of kicking in when it used. I parked it on the ramps again and let it cool down topped it off ran it for a bit capped it and tried it again noise all gone. the temps are cold here and I think it was trapped air in the heating core. I ran it for a long time and the fan never kicked on so I think it took a while due to the thermostat not getting up to temp and releasing all the air so it took a few tries.

Who's crazy Now, the stealership for not being able to diagnose it or me for infatuating over this?

Anyway noise all gone!
03-09-2011 11:59 AM
pmedicj I found this post when I was googled a search for my problem and thought it was worth a shot.

I have a 2010 with 7,000 miles on it. It is under warranty and I have been to a couple of dealers and I get the same response. "Heard the noise, cannot diagnose, pinpoint or locate any faults. The noise occurs after 4,000 rpm advise consumer not to exceed 4,000 rpm's it is not recommended to exceed these rpm's and is not advised."
So I guess this means I should not attempt to pass anyone or let my automatic shift when it shifts. passing gear mostly.

I initially thought it was detonation, tried several grades of gas and different stations. no luck!

then I tried locating a damaged heat shield / weld could not locate any broken welds but clamped the heat shields anyway, No change!

then I thought loose element in catalytic converter. dropped it all is fine!

then I removed flex plate inspection cover, bolts tight and no cracks could be observed!

then I thought it was lifter bleed off and tried a different grade of oil 5w30 Amsoil. Although it did not fix this noise it definitely is quieter at idle and smoother running.

then after more searches came across the video with the same noise and then this post which makes the most sense as of now.

I have had the ECU flash as mentioned earlier on when they replaced my leaking transmission cooling lines. no fix but maybe thats when this noise started!

All I know is it is driving me completely insane every time I get on the freeway, go up a steep grade or pass someone! it happens when up to operating temp the worst does it slightly in park when revved. also I tried and put it in 2nd gear once to keep it from shifting and drove above 4,000 rpm's briefly and it does it and when I let off the gas it does it until the rpm's drop. which makes sense that it happens when I hit passing gear and goes away completely when it upshifts.

I need help
03-09-2011 10:41 AM
JIMBOX This is an old thread and Jamesfri-is long gone, but

Besides the "Overheating" problem with the JK/JKU 42rle auto-there's an ECU/ECM software "glitch" called "Torque Converter Shudder" (TCS) that SOMETIMES occurs when to much acceleration demand is made in to high a gear and before the auto can downshift-TCS can occur-in different intensities-

I've had it happen ONE TIME in my '08 JKU Rubi and my hill climb (45°) was intentional, to try to experience the TCS--

If it happens in two wheel drive and you're in "D"--the dealer should either flash the ECU, or reprogram or replace !!

If you're outta warranty-shouldn't have waited so long or-if it just started-good luck !!

That is all-resume duties !!

JIMBO
03-09-2011 08:59 AM
pmedicj Is this the sound your hearing it is very similar to mine and is driving me nuts. My fluids are full but I think I have a cavitation problem. it only does it when warmed up and high rpm's so I am thinking it is trapped air and the thermostat regulates it until it opens up.

http://www.youtube.com/watch?v=1Lbxt...eature=related
03-17-2010 09:51 AM
saltwaterwop
Quote:
Originally Posted by InfernoGirl View Post
Ask the service guy to ride in another one with you. If it makes the same noise you are probably out of luck, if not then you have your case.
^ What I was thinking.. validate yours is unique, or not..
03-17-2010 07:46 AM
guygettnby mine is completely quiet, but i did ride in a unlimited sport at the dealer before i bought the sahara and the sport did have some extra noise that didnt sound normal. i was thinking it was the drive shaft but i honestly never looked into it because i wasnt interested in buying it. i ended up buying the sahara and love every minute of it so far.

good luck in your battle with the dealer! in MD we have a lemon law wich they are given 3 chances to fix the problem or required by law to buy back the vehicle or replace. i suggest looking into the lemon law and if your state complies with it.
03-16-2010 10:04 PM
jamesfri You all are a phenomenal resource - thanks so much for your quick replies.
It's very nice to have some nice solid normal current anecdotal evidence and good ideas in my pocket. I did pick it up today - no point in letting it sit around the dealer. The statement on the word order reads (punctuation/grammar theirs not mine):

Test drove vehicle heard noise sounds like fluid cavitation checked engine oil and transmission fluid all full and good condition checked coolant level in radiator also full and clean isolated trans cooler lines and cables noise still present contacted tech rep was advised he has heard concern on other like vehicles and at this point in time it is considered normal unless condition worsens customer to drive vehicle and advise

I hope I learn more after I meet the tech guy on Thursday and we go for a ride. I really really like the darn thing so I hope they figure it out soon - the thing's too heavy to push ...

Thanks again for your quick replies. I really appreciate the help.

Best,
03-16-2010 07:55 PM
redsoxx1918 I agree with the above poster. My auto transmission is perfectly quiet. There shouldn't be any noises. First, pick one off of the lot and go for a ride in that one. Then go for a ride in yours. Then, demand a new transmission under the powertrain warranty!
03-16-2010 07:12 PM
InfernoGirl Ask the service guy to ride in another one with you. If it makes the same noise you are probably out of luck, if not then you have your case.
03-16-2010 06:50 PM
gotrailin No problems here.. I have 17k on mine and haven't had any problems with mine..
03-16-2010 05:44 PM
space-ghost
New 2010JK...

No problems here...only have 800 miles so far...
03-16-2010 01:44 PM
USAntigoon Suggest your dealer to focus on the torque convertor....
03-16-2010 01:30 PM
Slither302 No noise from mine.....
03-16-2010 01:16 PM
PecosRiver No, my trans is quiet. Love my JK.
03-16-2010 01:13 PM
jamesfri
2010 JK Sport Auto Trans noise question

Hi all - I have a quick question about an noise that the transmission in my new 2010 JK makes (I already searched and didn't find an answer ...).

Specifically, I recently bought a brand-spanking new JK Unlimited Sport with an auto transmission. From day 2, the transmission sounded like a blender chopping ice when I accelerated to get on a freeway, head up a hill, etc. The noise starts at about 3000 RPM and builds to crescendo as it passes 4000 rpm. The dealer replaced the prop shaft at the first service and pronounced it fixed, and it was quieter for a couple of weeks. Now the noise is back and seems to be getting louder (or perhaps I'm getting more annoyed and so noticing it more).

I dropped it off a few weeks ago for another looksee and the dealer claimed they couldn't hear it. I took them for a ride and then they heard it. It's in again this week so "sound experts" could listen to it. They called Chrysler Jeep technicians who said that "they all make that noise" but who also invited me to the dealer this Thursday to ride with a Chrysler Jeep tech to confirm that whatever noise they think is normal actually is.

I've never heard a transmission make this noise - I think it's inconceivable that a manufacturer would put such a noise into production.

So, my question to whomever has a late model JK 4-door w/auto: Does your transmission sound like a blender chopping ice when it's under a load - say accelerating, especially up a hill. Otherwise, it runs like a top - the transmission shifts fine (bit of a lag when the torque converter??? comes on line ...).

Thanks for any insight - I'd like to come armed to the conversation I'll have on Thursday.

Best regards.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:53 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC