Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 91 Wrangler won't start

Join Wrangler Forum Today


Thread: 91 Wrangler won't start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-20-2010 06:17 PM
Yates I have a 1992 jeep ran like a top, until a month ago. It would start when it wanted to, once it was started it would not quit, until you turn off. I great mech. told me it was the Crank Position Sensor (i bought one) installed it the jeep cranked about 5 times great then would not crank anymore. i checked everything i could with the timing, (you cannot adjust the distributor on this one) anyhow i changed the dist.cap and button. i can hear the fuel pump run when i turn the key on, you can puch on the shradder valve on fuel rail and fuel will squirt all over. LISTEN TO THIS AND SOMEBODY PLEASE HELP. I poured 2 bottle caps full of Gas down into the throttle body turn the key and fires right up everytime, and runs will not quit. as soon as you turn it off it will not crank back unless you pour 2 more bottle caps of gas in the throttle body. Does anybody have any clue what it could be. thank, ps I a new guy on here,,,,,,,,,,mwy
03-30-2010 06:55 PM
mach10 Finally got it started! Turned out that the previous owner installed the wrong size fuel pump. I put in a new one and it runs great now. Thanks for all the input guys, it's much appreciated!
03-30-2010 04:19 PM
bdl67 wow I sure wish I knew that before I spent the 369 on napa reman ecu. oh well win some yah lose some. good to know for future reference and my buddys jeeps! thanks.
03-29-2010 03:33 PM
renegadewarrior
Quote:
Originally Posted by bdl67 View Post
I couldn't open that link but I am really curious about your issue I had a similar issue except mine would not start in the cold. Mine ended up being the ecu. do you get codes when you cycle the key 3x's ? good luck I know how much it $ucks!
Not sure why the link didn't work, it works on my computer. Try to copy and paste the address into your browser. Is it working for other people?

The link is instructions on changing three capacitors in the ecu which fixes the problem. It costs about 5 bucks for three new capacitors. Melt the solder holding the old ones in, solder in the new ones, silicone it up and she'll fire right up.

A good way to check if this is the problem is turn the key on and leave it on. Wait and listen, after a minute or two you'll hear a relay start clicking fast then the fuel pump will prime and the jeep will start. If this happens it's the capacitors. This is becoming a very common problem with these jeeps as the capacitors are getting old and crapping out.
03-29-2010 02:47 PM
Garyk I think your clue is hitting the speed bump and it quitting. I would suspect a bad connection somewhere. checking all the connections at battery, starter and grounds would be a good start. Next I would check the switch as you said the radio still plays when you turn the ignition off.
03-29-2010 02:39 PM
bdl67 I couldn't open that link but I am really curious about your issue I had a similar issue except mine would not start in the cold. Mine ended up being the ecu. do you get codes when you cycle the key 3x's ? good luck I know how much it $ucks!
03-29-2010 01:56 PM
renegadewarrior Check this link out. This is a common problem that you'll spend lots of time and money on, only to find out it's a cheap easy fix.

http://www.jeepforum.com/forum/showth...d.php?t=492597
03-29-2010 11:29 AM
mach10 I also forgot to add that it is a 2.5L Inline 4, 5 speed with 140,000 miles on it. Hope this helps!
03-29-2010 11:27 AM
mach10
91 Wrangler won't start

Well, I just bought my first jeep wrangler about a week ago. Got a good deal on it, but now I'm having major problems with it starting. When I first got it, it would only start when it was cold. It would run great once it started. My first suspicion was the timing being off, so I took it to my cousin (a mechanic) who timed it for me. It finally turned on every time. After two days, I hit a speed bump pretty hard and the jeep turned off on me. I called my cousin who said it might need a new distributor. So I got a new cap, rotor, and changed out the spark plugs and wires. I also did an oil change. It still won't start. I noticed that the fuel pump isn't priming anymore, and when I take the key out the radio will still be on. The owner before me installed a new computer, battery, starter, ignition switch, and water pump. He had it sitting for 6 months before I got it. Any ideas and suggestions to why my car won't start would be greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC