Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum > starting problems

Join Wrangler Forum Today


Thread: starting problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-11-2013 09:01 AM
harleydragon if an almost new starter seized then most likely you had a cheap starter or you are cranking on it too much and over heating it.fried battery cables tend to indicate cranking it too long...also if you broke all the teeth on an almost new starter either it was again an awful cheap starter or the flywheel teeth are bad or the starter was not spaced right..check the flywheel teeth,replace the battery cables,clean all the connections,replace the starter,make sure the starter teeth are engaging the flywheel properly....mud is hell
11-10-2013 06:50 PM
mr2re88
starting problems

HI. I just purchase a 1978 CJ5 I-6 3 speed t150 2 months ago. I am trying to work out all the kinks before i start adding the fun stuff. Initially upon purchase the starter grind when starting. So i replace the starter with a remanufacture one and new solenoid. The jeep ran fine for a week till it needed a new battery. Upon replacing the battery I inspected the spark plugs which i replace with wiring and distributor cap. I also replace the ignition coil. The jeep was running fine for a few more weeks till my ignition column jammed. So i decided to install a push button starter with a kill switch. The jeep was running fine till a few weeks ago when I went mudding. The next day when I try starting it the starter made the same grinding sound when i first bought. After a few more pushes of the button the starter seized. I pull the starter and 3/4 of the teeth wore broken. The starter was still under warranty so was the solenoid which i replace both. The jeep fired right up and drove for a few days. And then the same thing happen. It made the grinding sound and even when it didn't it won't turn over at all. And the positive terminal from the battery to the solenoid started sparking and melting it. I am all out of options. I figure i could replace the starter again but i would like to fix the problem. I also inspected the fly wheel no teeth are missing.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC