Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 1995 Jeep YJ has a vibration.

Join Wrangler Forum Today


Thread: 1995 Jeep YJ has a vibration. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-04-2010 11:46 AM
bthor76 I posed the same question on another Jeep forum and one reply suggested that I check my front driveshaft. I did more than that. I removed it completely. Unfortunately I still have the vibration. Another reply suggested I check the rear axles. They might not be straight. So That's the next step in this on going saga.
05-27-2010 10:46 AM
bthor76 I haven't yet replaced my U-Joints but yesterday I did pull the driveshaft out. The U-Joints seem fine to me. They're tight. No play at all. Damn. I'd hate to buy U-Joints only to find out it's something else.
04-25-2010 02:05 AM
89YJproject i love being young and having no money to spend...
04-25-2010 02:04 AM
89YJproject well i guess i need u-joints up front then... great i love spending money.
04-25-2010 01:58 AM
ENIX89YJ
Quote:
Originally Posted by 89YJproject View Post
I notice that when im like pulling out of my driveway or turning hard(when im going slow i notice it) that somthing makes a poping sound. The ball joints are ok. could this be a u-joint problem?
actually yeaa... that is how i got told that it wasn't my front u joints like in the front end... mine was just the ones in my driveshaft...
04-24-2010 10:31 PM
89YJproject I notice that when im like pulling out of my driveway or turning hard(when im going slow i notice it) that somthing makes a poping sound. The ball joints are ok. could this be a u-joint problem?
04-24-2010 10:26 PM
ENIX89YJ U-joints i just changed them in mine and it fixed it!
04-22-2010 06:26 PM
bthor76 Thank you. I'll check them.
04-22-2010 06:23 PM
z14jc Yep, I would suspect the u-joints.
04-22-2010 02:27 PM
lilkev538 I had the same issue and immediately yanked the u-joint off. After buying the most expensive u-joint I could, I found the the problem remained. Turns out it was a $4 u-joint STRAP that had become worn down over the years and miles. I would suggest you go ahead and get both, just to save the frustration and the trips to the parts store.
04-22-2010 02:21 PM
VolForce ditto....get it fixed soon
04-22-2010 02:00 PM
Garyk U-joints
04-22-2010 12:50 PM
bthor76
1995 Jeep YJ has a vibration.

Hello fellow Jeep enthusiasts. I'm a new member and this is my first post. Glad to meet you.

My problem is that my 95 Jeep Wrangler has a vibration while underway starting at about 20 MPH. It's not felt in the steering wheel so I ruled my front end out. I had this problem before and the mechanic pulled the rear driveshaft and took it to the conveniently located driveshaft shop next door whereas it was deemed no problem. He reinstalled it and told me to go to 4WD specialist in town. On the way the there I found that the problem was gone. Lucky me. Well after about a year the same problem returned. I crawled under it yesterday and grabbed the same driveshaft and found that I can move it side to side about an inch or so (not in or out). I'm thinking this can't be right. Maybe there's some type of mount that I can't easily see that is loose or completely broken.

Does anyone have any ideas?

PS. The Jeep is stock (no lift kit).

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC