Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > Sound bar help

Join Wrangler Forum Today


Thread: Sound bar help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-26-2010 05:01 PM
mitchae86
Sound bar help

I have a 97 wrangler and I have a sound bar with after market pioneer radio..So my problem started when my overhead light broke in sound bar so I decided to cut the wires and just remove it.(bad idea) So of course my sound bar stopped working ok so there was a black wire and white wire so i just connected te black to black and white to white should be fixed huh?? Umm no. Now my sound bat will only play when I hit a bump then cuts out..I checked EVERY wire from sound bat to head unit..If there was a loose connection I would think it woul become know when i touched the wire..not the case..Coming out of the sound bar are the black and white wire which go to a plug just outside sound bar that plug connect to a bunch of wire misc colors..the red that comes out of that plug is just laying by my clutch..However i dont know where that red goes or if it is important..I just dont know what to do from here and could really use some help..sorry so long just want to give all info

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:01 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC