Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Oklahoma Jeep Forum > Won't Start

Join Wrangler Forum Today


Thread: Won't Start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-29-2010 01:24 PM
jtraider check your cables.
03-15-2010 09:33 AM
sevenservices shoot, they start at 1990... sorry...
03-15-2010 09:32 AM
sevenservices also, pull the cable on your computer and re-seat it. (with the battery disconnected) When mine did that crazy sh!t I had to replace the computer. A company out of FL sells 'em pretty cheap compared. And, its been great since september 2009.

They may be able to tell you a thing or two about how to test the computer so your not waisting time and money before buying one?

Their number is 1-888-664-8787 and the website is Auto Computer Exchange - Auto Computer Superstore - Cheaper than dealers and mechanics.
02-14-2010 08:06 AM
Eric06Rubi check your grounds. both battery and body.
02-08-2010 01:53 PM
toshpate
Won't Start

Ok.. so my POS wont start. 1989 YJ staight six auto. New battery, new starter, rewired the ignition coil. It starts when you jump it. the RPM gauge goes nuts..shoots up to 6000 rpm but its not actually running that high.. It doesnt do anything when you turn it on, no click no nothing..just of course the power lights come on and seatbelt buzzes. ugh..clueless..help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC