Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > any ideas

Join Wrangler Forum Today


Thread: any ideas Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-27-2005 11:37 PM
1BLKJP Yeah, if the engine is fine and not heating up or operating differently then more than likely your sending unit is going bad. Cheap part and easy and quick to replace.
12-27-2005 08:33 PM
Lakelandwrangler I was so ready to say Spun Bearing until you said it returns to normal... I"ll have to go along with the bad Ground Check the wires to the gauge..
12-27-2005 12:44 PM
jeeperman Possibly a bad ground for your oil pressure gauge. I would start with the ground or sending unit for your gauge if shutting the vehicle off gets it to operate normally.
12-27-2005 11:47 AM
kelly
any ideas

I have a 2002 Wrangler 6 cyl, about 97,000. lately I've noticed that my oil pressure guage is indicating 80psi! normally it's been about 45-50. the engine sounds the same and oil level is fine. I'll pull over wait less than a minute fire it back up and the pressure returns to 45-50. any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC