Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Tick Tick Tick Tick

Join Wrangler Forum Today


Thread: Tick Tick Tick Tick Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-10-2010 03:12 PM
sevenservices lifters will not be as lubricated when idling with less oil pressure. If you rev it and hold around 1800 to 2000 rpm's does it go away?

Need to test that in nuetral to determine if it is something related to it being in gear, or something related to the level of RPMs.
05-10-2010 02:33 PM
doclouie Lifters is my first guess as I can't hear it. This could be from a oil pump that is going out. What is your oil pressure at idle?
05-10-2010 12:35 PM
Schmo Is your air filter clean? I had a tick and it seemed to go away when I replaced the air filter. Other than that, could be a lifter, or even the cam shaft position sensor, depending on the tick.
05-10-2010 12:01 PM
mrcarcrazy depending on the tick, my first guess is a lifter lash needs adjustment.
05-10-2010 11:35 AM
bogle45
Tick Tick Tick Tick

So, I am sure this has been discussed already but I thought I would explain my situation and get opinions.
I have a 99 TJ Sport with an automatic transmission and a 6 cylinder that currently has about 140,000 miles on it.
It doesn't seem to matter what the outside temperature is or the temperature of the engine. It makes an annoying ticking sound when it is sitting in park and idleing. When running down the road I don't beleive it makes the sound. I even think I can put it in drive and just sit there and it won't tick as bad as it does when sitting in park.
I have replaced the donut gasket between the manifold and exhaust pipes.

Why is it so bad when sitting in park but the moment I shift to drive it goes away?
What are your thoughts? Lifters need adjusting maybe?

Thanks in advance!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC