Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Radio Help

Join Wrangler Forum Today


Thread: Radio Help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-18-2010 12:27 PM
drivebytruckerz It's really easy to install the whole stereo system from scratch if you ever need to. I once added a stereo and speakers to a Jeep that had nothing.. not even speaker wires. Took me a couple of hours and I had no experience at all.
05-18-2010 11:54 AM
retiredk24
Quote:
Originally Posted by Jaydogg25 View Post
most vehicles only have 1 radio fuse which is for ignition.. the constant is generally tied into something else like cig lighter.

now here's what i would do:

1) put fuse in empty radio fuse slot. probably a 15a fuse. then see if it works
you can also test wires @ radio location w/ test light or multi meter if you have one, that way you can see what is missing.

2) if it didn't then make sure your radio your installing works, if it's brand new then probably ok. radios only need 3 wires hooked up to turn on , aftermarket colors, yellow = constant, red = ignition, black = ground you can test this from front battery. just would tie red & yellow together for +....but only do this just for testing.

3) if radio works i would by-pass the cut harness bc who knows whats been done in other areas. plus it's real easy to run new wires in the jeep.

ground you can put to the frame, you can get ignition & constant @ main harness by steering wheel. and speakers easy to run to dash location & music bar.

hope it helps some


good advice couldnt have said it any better
05-18-2010 09:47 AM
overdrive Thanks for the info. I found out that the whole harness had been burned as well as wires leading to the harness from the fuse box. I just took it out and then rewired a new one and everything works fine.
05-14-2010 09:12 AM
Jaydogg25 most vehicles only have 1 radio fuse which is for ignition.. the constant is generally tied into something else like cig lighter.

now here's what i would do:

1) put fuse in empty radio fuse slot. probably a 15a fuse. then see if it works
you can also test wires @ radio location w/ test light or multi meter if you have one, that way you can see what is missing.

2) if it didn't then make sure your radio your installing works, if it's brand new then probably ok. radios only need 3 wires hooked up to turn on , aftermarket colors, yellow = constant, red = ignition, black = ground you can test this from front battery. just would tie red & yellow together for +....but only do this just for testing.

3) if radio works i would by-pass the cut harness bc who knows whats been done in other areas. plus it's real easy to run new wires in the jeep.

ground you can put to the frame, you can get ignition & constant @ main harness by steering wheel. and speakers easy to run to dash location & music bar.

hope it helps some
05-13-2010 10:26 PM
overdrive
Radio Help

I just picked up an 88 wrangler that was supposed to already have a cd player installed. After looking at it, I noticed that there were no wires connecting the cd player and also no speakers. I have installed many car stereos before, but this one is throwing me for a loop. The original harness is in the vehicle, but there seem to be some wires cut, like the main pink wire. I spliced that back in to my new cd player harness and all of the other wires, but I cannot get the cd player to even power up. I am not sure what to do at this point. I did notice that there is an open radio fuse slot, but only one slot, so it would have to be half a fuse, which doesn't make any sense. Should I just try and splice wires in and forget about the old factory harness or is there a way to try and find the diagrams for the 88? I appreciate any help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC