Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > 1995 Jeep Wrangler YJ will not start after these Symptoms

Join Wrangler Forum Today


Thread: 1995 Jeep Wrangler YJ will not start after these Symptoms Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-28-2012 08:52 AM
Bubbas94yj Sorry for misspelling, used my "smartphone " hope this helps.
09-28-2012 08:50 AM
Bubbas94yj I had similar problem 4 days after I got my 94 yj. Started 1 day, hot up next morning and wouldn't start. I checked wires, changed distributer cap, button, crankshaft position sensor, everything I could think of. Finally decided to check ecm. Started checking around and found out they're expensive. That's a lot of money when your not sure it's even the problem. Found 1 on Craigslist for $50, figured it was worth a shot. Bolted new ecumenical up and Jeep fired right up.
09-27-2012 10:18 PM
1995jeep4.0 ok so i got my 95 jeep 3 week ago. took if to the back road got it home. then went to bed. got up to go to work and she will not start. it will turn over. just not getting spark. put in new cap.i was told it was my ECM. what do you think it can be?
01-31-2011 01:18 PM
89JEEPYJ it cant be fire order if it just randomly started happening, will the truck start up with Starter fluid, its fuel injected or carb?? If it starts with start fluid it is something to do with ur gas, if it doesnt it has something to do with spark or carb
01-31-2011 03:44 AM
Shadeemry I would double check the fireing order of the plug wires, if the plugs are not set up in the right order, the vehicle will not start. I did this by accident once, when i set the spark plug wires back after doing a plug change.

Also, check the connection to your Crank shaft position sensor, its located on the top of the transmission bell housing right where it connects to the engine, on the drivers side.
05-21-2010 04:31 PM
Garyk How many miles on it? If its getting spark and fuel the timing could be off...which could be a timing chain problem but that's slim one.
These are hard one to find, could be a bad coil.
Your codes show a bad O2 and ECM power loss...did you disconnect the battery not too long ago?
05-21-2010 04:01 PM
rogertc1 +1 on the gas cap. My used 95 I got 2 weeks ago came with a locking with only 1 key.
I had back fire, sputtering and hard atarts. Did plugs, wires, rotor and cleaned throttle body which helped however when I bought a new key less gas can everything cleared up. I only did that cause i couldn't get a extra key cut as no blanks anywhere.
05-21-2010 07:52 AM
Green95Wrangler Change the gas cap. I changed my gas cap once before with what was suspose to be an exact replacement. Shortly after doing so the Jeep acted like it ran out of gas. After some trouble shooting I reinstalled the old cap that I had thrown in the bag in the back seat. It turn over a couple of times and then fired right up. I am still using the old cap. For some reason if the system is not pressurized enough the fuel will not flow. Good luck
05-21-2010 06:21 AM
4Jeepn Which engine? Was anything done to the jeep fix wise before this happened? Anything in the exhaust blocking flow? Are you getting the proper fuel pressure? Check connections around the throttle body.
05-20-2010 11:40 PM
tkdfun4u an o2 sensor will very very rarely cause a miss, ive never seen one cause a no start. Basically to run it needs spark, fuel and compression. spark is easy to check. Make sure the fuel preasure you are getting is enough. an easy test is to get some carb spray, give a decent shot into a vacuum line or the air inlet of motor. If it runs for sec and dies, you have a fuel problem. If you are dead certain spark and fuel are good. Id maybe try checking your back preasure in the exhaust before the cat. If you dont have a back preasure gauge, you could try unhooking the exhaust. A plugged exhaust say from a cat that let go inside the system will prevent exhaust from leaving which in turn prevents fuel and air from getting into the engine. A plugged cat is more rare but does happen. Feel free to email me with more questions. Good luck.
05-18-2010 07:56 PM
1kooljeep I cant help with your Jeep not starting but I hope this helps.


Code Probable Cause


11* Ignition
12* Direct battery input to PCM was disconnected within the last 50 key-on cycles.
13** Manifold Absolute Pressure (MAP) Sensor Vacuum
14** Manifold Absolute Pressure (MAP) Sensor Electrical
15** Distance sensor or circuit
17* Engine running too cool
21** Oxygen sensor or circuit
22** Coolant temperature sensor or circuit
23** MAT sensor or circuit
24** Throttle Position Sensor (TPS) sensor or circuit
25** Automatic Idle Speed (AIS) circuit
27* Fuel injector control
31* EVAP solenoid or circuit
33* Air conditioning clutch relay
41* Alternator field
42* Automatic shutdown relay
44* Battery temperature sensor
46** Battery over voltage
47** Battery under voltage
51** Oxygen sensor - lean condition
52** Oxygen sensor - rich condition
53* Internal engine controller fault
54* Distributor sync pickup
55* End of Code output
62* Emissions Maintenance Reminder (EMR) mileage accumulator
63* Controller failure EEPROM write denied
05-17-2010 07:03 PM
packermanwi
1995 Jeep Wrangler YJ will not start after these Symptoms

My husband was driving home from work on the freeway and all of a sudden he could not accelerate anymore... it was like the Jeep was not getting any gas or something. He kept taking his foot of the gas and trying again to speed up. After several attempts he was able to accelerate and everything was fine until about a block from our house when he went to accelerate it back fired pretty loudly!

Anyway he did make it home but now the Jeep will not start... it cranks over very strong but it will not start. He went and replaced the fuel filter... but that did not help...

Here is what we know:
  • It is getting fuel
  • It is getting spark
  • the o2 wiring is not tangled it appears fine - no bare spots, fraying etc.
  • the codes I was getting was 12, 33, 21, 41, 55

a person in another forum said to disconnect the wiring and leave it off to the side... and unhook the battery for 10 min and then try to start it. Did this and now the only codes its showing is 12 and 33 and 55. It also still would not start

It was recommended that perhaps we should replace the o2 sensor... but would that make the jeep not start?

Thanks PackermanWI

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:27 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC