Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Two problems with my 1987 wrangler. HELP PLEASE!

Join Wrangler Forum Today


Thread: Two problems with my 1987 wrangler. HELP PLEASE! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-12-2011 03:46 AM
jeepdude1987 OMG!!!! I got an email and was trying to figure out when I had subscribed to a post on here about an 87 with 2 problems, but it seemed vaguely familiar so I looked and I see someone has brought a 4yo thread from the dead!!!! I can't believe it!
09-11-2011 11:19 PM
IDSKoT Looool
09-11-2011 10:08 PM
daddyjeep You are replying to a post from 2007 just for an opportunity to bash YJs. That is pretty harsh OldJeepLover.
09-11-2011 07:00 PM
oldjeeplover
popping

check your transfer case for metal,the np231,needs a lowering kit from quadreatec,all angles on wranglers where set up for pretty trucks,not for hard use,,,cj rules.
03-16-2007 06:34 PM
skeeter I have no idea what it would cost if you need to take it to someone to have the work done. it'll all depend on thier shop rates and waht damage has actually been done.
I hade a rear end rebuilt in Amy's old YJ about 10 years ago and it cost about $300
03-16-2007 05:43 PM
jeepdude1987 If I did pop a tooth how much would it cost for me to fix it? I am going to check to U-joints first cause a guy told me that he had a similar thing happen and he had over stressed the bolts in the straps or the bolts. I have changed out the u-joints once and I am hoping that is the problem, but I don't think it is a going to be the only problem.
03-16-2007 02:24 PM
andok517 yea i agree with skeeter, check for shavings, chunks, crap like that
03-16-2007 11:09 AM
daddyjeep That would be my guess as well. You may want to have a look at your u-jounts too.
03-16-2007 06:01 AM
skeeter Pull the drain plugs in your differentials and your transfer case, check for metal chunks.
sounds like you popped a tooth on a ring gear in the front end or perhaps a gear in the transfer case.
03-16-2007 02:02 AM
jeepdude1987
Two problems with my 1987 wrangler. HELP PLEASE!

I have a 1987 Jeep Wrangler with 4.2 and a Peugot BA/10 5-speed transmission. I don't have much more on it, shackle lift and 31x10.50x15 FG All-terrains. The first problem is that when I put it in 4wd hi or low and move much at all it will thump or shutter every ten feet or so, but I'm not sure if it is really all that consistent. The last time I did any wheeling before this problem I was in an area that I had been through a few times before. It is near the Rio Grande and had some deep sand that had never given me problems before, but this time I had more weight(another person and full tank of gas) and it had rained recently. Anyways for some reason or another I got bogged down and it started to dig in. I put it in low, and started to keep going forward, but lost traction. So I started going reverse to forward and when I got any speed going forward I went hard on it. Right before I got going again I heard and felt a pop from the drivetrain. I didn't notice anything right after I got out, but the next time I tried to put in four I had this thumping, and I'm not really sure what it Is, but I did have some thoughts on it. I would really like anyones opinion on this one.
Also after this I was on a four hour highway trip and why I got back down to surface street speed I had weird noise like a grinding whenever I am moving. I don't really have any clue what this is and really need help on it.
Any help would be greatly appretiated, I will give you any info that can help. Please keep it mature and inteligent.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC