Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Weird noise from rear when locked

Join Wrangler Forum Today


Thread: Weird noise from rear when locked Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-01-2010 09:25 AM
thaduke2003 Yep. Worst case, you can always get another locker. Check jeepoemparts.com they always have a ton of stuff in stock, and ship quickly- Mark W.
05-31-2010 10:48 PM
plac sounds like rear end issue to me too. that sux..
05-31-2010 09:51 PM
gotrailin I would get it checked..
05-31-2010 09:49 PM
DANIMAL
Quote:
Originally Posted by Sonorasun View Post
In your driveway, did you put it in 4 hi or 4 lo? I think you have to do that to activate the lockers.
I have had similar noise at times when I wasn't fully locked so have been locking a little sooner. Haven't had any problems and my lockers seem to be working fine now. Took me a while to learn and I also had some of the same locking issues with the sway bar so doing that a little sooner too!

Hope it goes well for you. good luck!
I put it in 4 low. Rear locker light came on and stayed on until I started moving, then flashed on and off. As soon as I stopped it came on and stayed on till I moved again. It did the same forward and reverse.
05-31-2010 09:38 PM
RubiJK12 In your driveway, did you put it in 4 hi or 4 lo? I think you have to do that to activate the lockers.
I have had similar noise at times when I wasn't fully locked so have been locking a little sooner. Haven't had any problems and my lockers seem to be working fine now. Took me a while to learn and I also had some of the same locking issues with the sway bar so doing that a little sooner too!

Hope it goes well for you. good luck!
05-31-2010 08:21 PM
DANIMAL Yes only when locker switch was trurned on. There were no clicking sounds in 4 high or 4 low.

I just went out and tried turning the locker on (dry pavement, no turning) and it would not engage. The light was on steady until I moved then it flashed. I think it is shot. I will try to get it looked at this week.
05-31-2010 07:25 PM
thaduke2003 Hmm- I would definitely get that checked out- sounds like a problem with the locker- did it ONLY occur when the locker switch was on? Mark W.
05-31-2010 07:13 PM
DANIMAL
Quote:
Originally Posted by thaduke2003 View Post
Did it change with wheel speed, or engine speed? Any rhythm to it?
If you're under warranty, I'd sure as hell take that in- Mark W.
It changed with wheel speed and it did have a rythm.

It is not under factory warranty, but I did buy a warranty from the dealer that I got it from.
05-31-2010 06:23 PM
thaduke2003 Did it change with wheel speed, or engine speed? Any rhythm to it?
If you're under warranty, I'd sure as hell take that in- Mark W.
05-31-2010 02:21 PM
DANIMAL
Weird noise from rear when locked

I was finally able to take my Rubi off road this weekend. I bought it used and from looking under it, it has been off road.
Well, I got hung up on some rocks and engaged the rear locker. The light stayed on steady, but there was a weird clicking noise coming from the rear. I don't know if they actually locked in or not. I didn't leave them locked for long. I didn't want to possibly explode anything, so I bowed down to getting strapped.

Any ideas on what the clicking noise could be? Thank you,
Dan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:27 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC