Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Oklahoma Jeep Forum > computer customizing

Join Wrangler Forum Today


Thread: computer customizing Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-22-2010 03:36 PM
OklaTJ I'm thinking that if your pick up tube is bent and tuching the oil pain it might not be letting the oil pump get going! I don't know if that it why it wont start though! Was the 4.3 running before you put it in?
06-20-2010 10:29 PM
OklaTJ lol to bad I'm not in Durant this is making me wander! Not that I know what is wrong with it just take a look! Some times guy's work as a sound board u know
06-20-2010 10:24 PM
PappaBear
no oil pressure

Ok I am not getting oil to the top of the engine. So I am thinking that if the oil pressure is low or none, the computer will not get a reading and will not let the engine fire or turn the fuel pump on. Any thoughts here. Thanks
06-14-2010 09:28 PM
PappaBear
computer

Hey you all, someone out there has tried this before, or knows someone who has, there is an answer out there. I certainly cannot be the only one who has swapped a 4.3, computer and all into a jeep. I really need some help and I realize that the one person who can help may not have seen the post yet. Anyway we will keep trying and as we make progress we will post what we discover. Thanks
06-10-2010 06:52 PM
PappaBear
computer

If we had done more research we would not have chosen the 4.3 W engine, we would have went with the Z engine. The computer thing would have been a lot simpler, with the pcm separate from the vcm. We dont know if the computer is the problem, we bought a rebuilt computer, but this unit has a mem-cal that does not come with the new computer, it is removed from the old computer and placed into the new one. This could be bad..Dont know. We are at wits end and right now have pushed the jeep out of the way and working on other things. Maybe a light will come on someday and we can figure it out. Any help will be greatly appreciated. Thanks
06-09-2010 09:45 PM
OklaTJ Hummm You got me there on the intake, The computer should be working!I was hopping it was going to work out I want to put a 4.3 in my 97'
06-09-2010 07:39 PM
PappaBear
computer

Hello in Madill: I am using the 4.3 computer. and this computer has the pcm and vcm in one unit. Also, I am wondering if the intake off the 4.3 Z engine would interchange with the 4.3 W engine. The z is tb injected and the W is central multi port tb. Thanks
06-08-2010 08:44 PM
OklaTJ Hey From Madill! Are you using the 4.3 comp or the jeep comp?
06-08-2010 08:09 PM
PappaBear
computer customizing

Hello from Durant, Ok. Have a 97 wrang that we have swapped in a 95 4.3 with the tranny and t case. The problem is that we have tried all that we know to get the engine started and it will not fire. This computer has a lot of stuff that it monitors that we are not using. Does anyone know of someone who customizes computers. We dont know if this is the problem, but we sure arent having any luck finding the problem. Any ideas would be greatly appreciated. Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:51 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC