Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Under the hood?

Join Wrangler Forum Today


Thread: Under the hood? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-17-2010 09:58 AM
solman
Quote:
Originally Posted by meyers View Post
Did you replace the stock valve cover with a chrome one? I heard you can get like 40 more horsepower with that change
haha. all stock under the hood still
06-17-2010 07:25 AM
meyers
Quote:
Originally Posted by solman View Post
In the middle of my header swap last month. Figured it would be a good time to replace the valve cover gasket as well and clean the block up since the previous owner didn't bother fixing the valve cover leak.
Did you replace the stock valve cover with a chrome one? I heard you can get like 40 more horsepower with that change
06-17-2010 01:03 AM
solman In the middle of my header swap last month. Figured it would be a good time to replace the valve cover gasket as well and clean the block up since the previous owner didn't bother fixing the valve cover leak.
06-17-2010 12:40 AM
Pontiackid87 I got a full edge trail jammer setup and a lot of mudd under mine
06-17-2010 12:30 AM
VVCG33 ya gotta love pringles!
06-16-2010 11:23 PM
jgano23
06-16-2010 11:21 PM
meatlord Heres mine before I swapped to Odyssey 1500s. Optimas dont play nice with a welder!
06-16-2010 08:55 PM
VVCG33 there we go
06-16-2010 08:28 PM
teknoid
Quote:
Originally Posted by deathphoenix99 View Post
It shouldn't really make a difference which hose goes to which pipe on the heater core.
I wouldn't think so either.
06-16-2010 07:59 PM
deathphoenix99 It shouldn't really make a difference which hose goes to which pipe on the heater core.
06-16-2010 07:55 PM
teknoid
Quote:
Originally Posted by Sahara1998 View Post
Ok, if you think of it later that would be great, or maybe someone else will answer.
Mine's an '05 6 cyl, and the thermostat hose goes to the top heater core pipe. Everything works, so I guess it's right.
06-16-2010 07:24 PM
Sahara1998 Ok, if you think of it later that would be great, or maybe someone else will answer.
06-16-2010 07:13 PM
Cons_Table
Quote:
Originally Posted by Sahara1998 View Post
Hey Cons, what year is your jeep? Six? Four? If it's a six could you tell me how your heater hoses are routed? I just replaced the the hose from the thermostat to the heater core and connected it to the upper pipe on the heater core. The reason I ask, my Chrysler shop manual shows the thermostat hose going to the bottom pipe.
Hey Sahara...Its a 99 inline six, and I cant honestly answer your question right now. I havent had any issues with that particular area on my jeep, and Im at work unable to check for you
06-16-2010 07:05 PM
Sahara1998 Hey Cons, what year is your jeep? Six? Four? If it's a six could you tell me how your heater hoses are routed? I just replaced the the hose from the thermostat to the heater core and connected it to the upper pipe on the heater core. The reason I ask, my Chrysler shop manual shows the thermostat hose going to the bottom pipe.
06-16-2010 01:31 PM
Cons_Table
06-16-2010 01:24 PM
VVCG33
Under the hood?

Might be a thread on this already, but i cant find it. Thought it would be cool to see what was under everyones else's hoods. Ill put a picture up soon, as mine is in the shop right... Please post up pictures!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:45 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC