Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > My Jeep won't run

Join Wrangler Forum Today


Thread: My Jeep won't run Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-24-2010 03:39 PM
tbradp
Fixed

Thanks guys. The battery was exactly the problem. When I went to get a new one they tested the old one, which was supposed to have 700 cold cranking amps...it had 2.38.
06-20-2010 01:40 PM
tbradp
Thanks

Thanks to all for the advice. I'll try changing the battery and see if that works.
06-19-2010 11:51 PM
wasurfer86 if you switch out the battery and still have problems go to sears and have them check the alternator starter battery. it costs about $20. if you do go to sears dont forget to take your doors off first
06-19-2010 11:34 PM
doclouie Get both the alternator and battery checked out.
06-19-2010 11:07 PM
drivebytruckerz ^Exactly right. Most likely your battery is just so dead that it'll take some time to get back its full charge (unless it's just bad, then get a new one). This can be accomplished by driving it a few miles (7-10) or charging it. But the tip about a battery from another vehicle is a good one to see if your batter is good. Get it cranked and drive it a good while. Then leave it in the garage and crank it again. Like I said.. had this Friday.
06-19-2010 11:06 PM
4Jeepn new battery will solve issue.. also you jeep does not have a carb.
06-19-2010 11:02 PM
JDsDream The first thing that you should do is check the battery and connections to make sure that there is NO corrosion, no cracks or breaks in the cables and that the connections are good and tight. You may also want to pull a working battery from another vehicle and see if the problem still exists when you start it with that battery. Go with the cheapest solution first.
06-19-2010 09:43 PM
drivebytruckerz No... it's nothing. I had a dead battery Friday at work after leaving my lights on. Get it cranked and drive it a few miles down the highway so it can get re-charged... it'll be fine as long as that batter isn't completely gone.

Had the same problem until the batter got good and charged after a few miles of good driving.
06-19-2010 09:41 PM
tbradp
My Jeep won't run

I have a 97 Wrangler Sahara. The battery was dead so I jumped it off no problem. But as soon as I took my foot off the gas pedal it died...repeatedly. I thought the carb might be gunked to I put some Lucas fuel system cleaner but it's still won't run without feeding it gas. Oh, one more thing...when is does run the battery indicator needle goes to the far right (19) and the "check gauges" light comes on.

Where should I go next? New battery...alternator?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:41 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC